13:30:53 <jpena> #startmeeting rpm_packaging
13:30:55 <openstack> Meeting started Thu Jan 28 13:30:53 2021 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:56 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:30:57 <jpena> #topic roll call
13:30:58 <openstack> The meeting name has been set to 'rpm_packaging'
13:31:02 <jpena> ping toabctl, dirk, apevec, jpena, number80, kaslcrof,  rha, hberaud, sboyron
13:31:13 <jpena> Remember to add any last-minute topic to the agenda at https://etherpad.opendev.org/p/openstack-rpm-packaging
13:31:27 <dirk> o/
13:31:32 <jpena> #chair dirk
13:31:33 <openstack> Current chairs: dirk jpena
13:31:45 <hberaud> o/
13:32:09 <jpena> #chair hberaud
13:32:10 <openstack> Current chairs: dirk hberaud jpena
13:33:52 <dirk> hey
13:34:04 <jpena> let's go with the agenda
13:34:14 <jpena> #topic SIG co-chairs?
13:34:46 <jpena> Following an e-mail on openstack-discuss about the SIG status, I remembered that we do not have any co-chair. It would be nice to appoint someone
13:35:23 <jpena> For reference, the chair role is detailed here: https://governance.openstack.org/sigs/reference/sig-guideline.html#sig-chairs-role
13:36:04 <sboyron> o/
13:36:09 <jpena> #chair sboyron
13:36:10 <openstack> Current chairs: dirk hberaud jpena sboyron
13:36:49 <jpena> so do we have any volunteer to co-chair?
13:37:10 <dirk> I can do vacation backup and other stuff
13:37:14 <dirk> if thats co-chairing then lets do that
13:37:31 * sboyron is still trying to understand what it is ...
13:37:35 <jpena> yes, it's basically being around, so we can share the burden if needed
13:37:45 <jpena> chairing the meeting and stuff like that
13:38:23 <sboyron> which stuffs are we talking about ?
13:38:40 <jpena> from the link above:
13:38:40 <jpena> Organize meeting agenda and host meetings
13:38:41 <jpena> Organize polling
13:38:41 <jpena> Coordinate with SIG members to generate a schedule for possible upcoming events (Summit, PTG, etc.) if needed.
13:38:41 <jpena> Moderate SIG tasks and help to find and encourage action takers for each task.
13:38:43 <jpena> Welcome new members to join the SIG.
13:39:24 <dirk> sounds good
13:39:39 <dirk> happy to help co-chairing our weekly meeting
13:39:49 <jpena> thanks dirk!
13:39:56 <jpena> I'll take care of proposing the change
13:40:07 <jpena> #action jpena to propose dirk as SIG co-chair
13:41:08 <jpena> let's move on
13:41:10 <jpena> #topic open floor
13:41:19 <jpena> Is there anything else you would like to discuss?
13:41:22 <hberaud> Yes
13:41:58 <hberaud> Just a heads up about our previous discussion (last week) about the release/governance inconsistence
13:42:17 <hberaud> We solved that directly on openstack/releases
13:42:27 <sboyron> great
13:42:29 <jpena> nice! What was the fix?
13:42:41 <sboyron> What's the impact so ?
13:42:59 <hberaud> the fix => https://review.opendev.org/c/openstack/releases/+/771963
13:43:23 <hberaud> sboyron: and as discussed with Thierry no impact
13:44:00 <dirk> hberaud: I'm not sure i agree with that
13:44:03 <dirk> why do we delete those files?
13:44:10 <dirk> they contain historic information
13:44:18 <dirk> I agree there shouldn't further entries added
13:45:22 <hberaud> mostly to avoid publishing erroneous release information and because tests between governance data and releases data failed
13:45:54 <dirk> aha
13:46:05 <dirk> thats for the wallaby files or also for the _independent ?
13:46:16 <hberaud> dirk: both
13:47:18 <dirk> hmm
13:47:22 <dirk> oh well
13:48:18 <openstackgerrit> Dirk Mueller proposed openstack/rpm-packaging master: Update oslo.config  https://review.opendev.org/c/openstack/rpm-packaging/+/765657
13:48:33 <hberaud> rpm-packaging isn't part reference/project.yaml anymore as it is now a SIG and our machinery (on openstack/releases) don't care about SIGs
13:48:37 <openstackgerrit> Dirk Mueller proposed openstack/rpm-packaging master: oslo update Jan 21  https://review.opendev.org/c/openstack/rpm-packaging/+/771387
13:50:22 <hberaud> few weeks ago I started a thread on ML to discuss about that with the team but I didn't get response http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019842.html
13:51:37 <hberaud> If you disagree with that or if you want to discuss more about that feel free to leave comments directly on the patch
13:52:26 <hberaud> That's all for me
13:55:16 <jpena> if there's nothing else to discuss, we can close the meeting
13:56:08 <hberaud> nothing on my end
13:57:31 <jpena> #endmeeting