#openstack-rpm-packaging: rpm_packaging

Meeting started by jpena at 13:30:11 UTC (full logs).

Meeting summary

  1. roll call (jpena, 13:30:15)
  2. stable/wallaby branching (jpena, 13:35:02)
    1. https://review.opendev.org/c/openstack/rpm-packaging/+/772951, https://review.opendev.org/c/openstack/rpm-packaging/+/783015 and https://review.opendev.org/c/openstack/rpm-packaging/+/780044 (jpena, 13:35:38)
    2. ACTION: all to merge the outstanding reviews (jpena, 13:40:35)
    3. ACTION: jpena to branch stable/wallaby once we are ready (jpena, 13:40:43)

  3. open floor (jpena, 13:40:53)


Meeting ended at 13:44:57 UTC (full logs).

Action items

  1. all to merge the outstanding reviews
  2. jpena to branch stable/wallaby once we are ready


Action items, by person

  1. jpena
    1. jpena to branch stable/wallaby once we are ready


People present (lines said)

  1. jpena (20)
  2. hberaud (8)
  3. openstack (4)
  4. sboyron (2)


Generated by MeetBot 0.1.4.