13:30:58 <jpena> #startmeeting rpm_packaging
13:30:58 <opendevmeet> Meeting started Thu Sep 2 13:30:58 2021 UTC and is due to finish in 60 minutes. The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:58 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:30:58 <opendevmeet> The meeting name has been set to 'rpm_packaging'
13:30:58 <jpena> ping toabctl, dirk, apevec, jpena, number80, kaslcrof, rha, hberaud, sboyron
13:31:02 <jpena> #topic roll call
13:31:09 <hberaud> o/
13:31:21 <jpena> Remember to add any last-minute items to the agenda at https://etherpad.opendev.org/p/openstack-rpm-packaging
13:31:23 <jpena> #chair hberaud
13:31:23 <opendevmeet> Current chairs: hberaud jpena
13:36:36 <jpena> we have a short agenda today
13:36:41 <jpena> #topic open floor
13:36:44 <jpena> Anything to discuss?
13:38:49 <dirk> Hey jpena
13:38:55 <jpena> hi!
13:38:58 <jpena> #chair dirk
13:38:58 <opendevmeet> Current chairs: dirk hberaud jpena
13:39:23 <jpena> dirk: now that you're around, a quick question. Do you know if https://toabctl.de/openstack/rpm-packaging-status-wallaby.html is going to be updated for Xena?
13:39:51 <jpena> we're getting close to the Xena release, so it's a good moment to start updating
13:39:55 <dirk> Iirc there's an outstanding review for that
13:40:01 <jpena> oh
13:40:34 <dirk> I am just getting back from vacation and haven't caught up yet
13:41:36 <jpena> no worries
13:41:54 <jpena> I've seen the review, actually I had +2'ed it
13:41:57 <jpena> now it's in the gate
13:42:03 <dirk> Thanks
13:42:25 <dirk> Then we just need to ping toabctl
13:42:26 <dirk> I can do that
13:42:38 <dirk> Yes, xena clients are the only topic on my list as well
13:42:54 <jpena> perfect, thanks dirk!
13:43:22 <dirk> The issue I have is that the openstack clients are more and more failing to pass testing with more recent than declared dependencies
13:43:41 <dirk> So I might have to backport more patches
13:43:59 <dirk> What's the timeline for branching?
13:45:41 <jpena> the week of Sep 13-17
13:45:52 <jpena> it was during RC1, right?
13:46:39 <dirk> Okay that's great
13:47:07 <dirk> I will help getting things in shape starting this monday
13:47:21 <jpena> great, thanks a lot
13:47:44 <dirk> I noticed that there's still a few lingering issues in the suse ci
13:47:59 <jpena> neutron unit tests are still flaky
13:48:05 <dirk> Are there more projects that have been deprecated but we still package them?
13:50:00 <jpena> not that I'm aware of
13:50:55 <opendevreview> Merged openstack/rpm-packaging-tools master: update master branch name to xena https://review.opendev.org/c/openstack/rpm-packaging-tools/+/801183
13:52:25 <jpena> in any case, let's check them
13:52:34 <jpena> #action everyone to check for deprecated projects still being packaged
13:54:14 <dirk> Sounds good
13:54:39 <dirk> #action dirk het xena site created
13:54:50 <dirk> That's it from me
13:55:29 <jpena> hberaud: anything from your side?
13:55:43 <hberaud> nope
13:55:54 <jpena> ok, let's close the meeting then
13:55:56 <jpena> #endmeeting