#openstack-rpm-packaging: RPM Packaging Meeting

Meeting started by dirk at 14:11:39 UTC (full logs).

Meeting summary

  1. new contributor mivanov (dirk, 14:12:23)
    1. https://github.com/SUSE-Cloud/automation/blob/master/scripts/jenkins/jobs-obs/openstack-gerrit-rpm-packaging.yaml (toabctl, 14:15:38)
    2. ACTION: review OBS/SUSE CI integration for RHEL testing (dirk, 14:33:56)

  2. further upload of templates and common time from uploading to merge (dirk, 14:34:12)
    1. http://paste.openstack.org/show/480122/ (IgorYozhikov, 14:36:05)
    2. ACTION: IgorYozhikov uploading oslo templates from list (dirk, 14:46:05)

  3. Pending Reviews review (dirk, 14:46:34)
    1. https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open ? (IgorYozhikov, 14:47:47)


Meeting ended at 15:06:39 UTC (full logs).

Action items

  1. review OBS/SUSE CI integration for RHEL testing
  2. IgorYozhikov uploading oslo templates from list


Action items, by person

  1. IgorYozhikov
    1. IgorYozhikov uploading oslo templates from list


People present (lines said)

  1. dirk (43)
  2. toabctl (34)
  3. IgorYozhikov (34)
  4. number80 (27)
  5. openstack (3)


Generated by MeetBot 0.1.4.