#openstack-rpm-packaging: RPM Packaging Weekly Meeting

Meeting started by dirk at 14:04:10 UTC (full logs).

Meeting summary

  1. toabctl: versions of proposed specs. looks like we are submitting older versions. What's our goal? Gettting packages for Mitaka? (dirk, 14:08:05)
    1. http://toabctl.de/openstack/rpm-packaging-status.html (toabctl, 14:09:41)
    2. AGREED: packaging spec files should aim mitaka release deliverable versions (dirk, 14:12:49)

  2. created status page: http://toabctl.de/openstack/rpm-packaging-status.html (dirk, 14:13:09)
    1. ACTION: toabctl proposes rpm-packaging-status.py to rpm-packaging-tools repo (toabctl, 14:16:03)
    2. https://docs.google.com/spreadsheets/d/1d5j0UxkkAm2lfGtfbvcC3zszkLTqxv-PJ7US6AHxL-s/edit#gid=0 (number80, 14:16:13)
    3. https://docs.google.com/spreadsheets/d/1d5j0UxkkAm2lfGtfbvcC3zszkLTqxv-PJ7US6AHxL-s/edit#gid=0 (dirk, 14:17:25)

  3. move agenda/minutes links to wiki? (dirk, 14:17:33)
    1. AGREED: AI and meeting logs move to wiki page https://wiki.openstack.org/wiki/Rpm-packaging/Meetings (dirk, 14:25:56)

  4. move meeting to official meeting place: https://review.openstack.org/#/c/279950/ (dirk, 14:26:25)
    1. AGREED: meeting will move an hour earlier and to openstack-meeting-alt (dirk, 14:29:55)
    2. AGREED: decision postponed until a better PoC is available that covers all aspects (dirk, 14:57:46)
    3. ACTION: toabctl come up with prototype (dirk, 14:57:59)
    4. https://review.openstack.org/#/c/281792/? (IgorYozhikov, 14:59:40)
    5. https://review.openstack.org/#/c/270795/ - this one you mentioned earlier (IgorYozhikov, 15:00:27)


Meeting ended at 15:05:14 UTC (full logs).

Action items

  1. toabctl proposes rpm-packaging-status.py to rpm-packaging-tools repo
  2. toabctl come up with prototype


Action items, by person

  1. toabctl
    1. toabctl proposes rpm-packaging-status.py to rpm-packaging-tools repo
    2. toabctl come up with prototype


People present (lines said)

  1. dirk (111)
  2. IgorYozhikov (54)
  3. toabctl (51)
  4. number80 (30)
  5. apevec (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.