#openstack-meeting-alt: sahara

Meeting started by aignatov at 18:04:15 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/wiki/Meetings/SaharaAgenda (aignatov, 18:04:51)

  1. News/Updates (aignatov, 18:05:10)
  2. Action items from the last meeting (aignatov, 18:13:14)
    1. ACTION: aignatov create bp re moving/updating rest samples docs and do it (aignatov, 18:16:49)
    2. ACTION: SergeyLukjanov to create bp with steps to enable heat be default (aignatov, 18:17:10)
    3. ACTION: SergeyLukjanov to create bp about removing/hiding username@image for heat based provisioning (aignatov, 18:17:26)
    4. DONE: tmckay to create bp re moving edp samples to sahara and make test jobs examples (aignatov, 18:18:05)

  3. Review of backward compat - https://review.openstack.org/#/c/98260/ (aignatov, 18:19:10)
    1. ACTION: alazarev reraise discussions about backward compat https://review.openstack.org/#/c/98260/ (aignatov, 18:22:37)

  4. Pilot sahara-specs (aignatov, 18:23:15)
  5. Roadmap update / cleanup (aignatov, 18:28:38)
  6. Open discussion (aignatov, 18:29:31)


Meeting ended at 18:58:45 UTC (full logs).

Action items

  1. aignatov create bp re moving/updating rest samples docs and do it
  2. SergeyLukjanov to create bp with steps to enable heat be default
  3. SergeyLukjanov to create bp about removing/hiding username@image for heat based provisioning
  4. alazarev reraise discussions about backward compat https://review.openstack.org/#/c/98260/


Action items, by person

  1. aignatov
    1. aignatov create bp re moving/updating rest samples docs and do it
  2. openstack
    1. alazarev reraise discussions about backward compat https://review.openstack.org/#/c/98260/
  3. UNASSIGNED
    1. SergeyLukjanov to create bp with steps to enable heat be default
    2. SergeyLukjanov to create bp about removing/hiding username@image for heat based provisioning


People present (lines said)

  1. aignatov (88)
  2. tmckay (28)
  3. dmitryme (22)
  4. RobLevas (20)
  5. elmiko (9)
  6. crobertsrh (5)
  7. tosky (5)
  8. themistymay (4)
  9. mattf (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.