#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:02:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda (SergeyLukjanov, 18:02:47)

  1. sahara@horizon status (croberts) (SergeyLukjanov, 18:03:12)
    1. https://etherpad.openstack.org/p/sahara-juno-post-merge-changes (SergeyLukjanov, 18:04:00)
    2. https://bugs.launchpad.net/sahara/+bug/1352812 (aignatov, 18:05:54)
    3. https://review.openstack.org/#/c/110680/ (crobertsrh, 18:06:47)

  2. News / updates (SergeyLukjanov, 18:09:36)
    1. ACTION: tmckay finishes spec and blueprint for job execution cancel/delete semantics (SergeyLukjanov, 18:14:47)
    2. ACTION: SergeyLukjanov to talk with Horizon folks about features merge deadline (SergeyLukjanov, 18:14:54)

  3. stable/icehouse: 2014.1.2 (Aug 7) (SergeyLukjanov, 18:19:09)
  4. Juno 3 (Sept 4) (SergeyLukjanov, 18:20:12)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (SergeyLukjanov, 18:20:20)
    2. https://launchpad.net/sahara/+milestone/juno-3 (SergeyLukjanov, 18:20:33)

  5. Open discussion (SergeyLukjanov, 18:21:54)


Meeting ended at 18:47:51 UTC (full logs).

Action items

  1. tmckay finishes spec and blueprint for job execution cancel/delete semantics
  2. SergeyLukjanov to talk with Horizon folks about features merge deadline


Action items, by person

  1. SergeyLukjanov
    1. SergeyLukjanov to talk with Horizon folks about features merge deadline
  2. tmckay
    1. tmckay finishes spec and blueprint for job execution cancel/delete semantics


People present (lines said)

  1. SergeyLukjanov (42)
  2. elmiko (33)
  3. tmckay (26)
  4. crobertsrh (19)
  5. aignatov (11)
  6. alazarev (4)
  7. openstack (3)
  8. uvirtbot (2)
  9. mattf (2)
  10. reshetnyaks (1)


Generated by MeetBot 0.1.4.