#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:02:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda (SergeyLukjanov, 18:03:49)
    2. no action items from the last meetings (SergeyLukjanov, 18:04:14)

  1. sahara@horizon status (croberts, NikitaKonovalov) (SergeyLukjanov, 18:04:22)
    1. https://review.openstack.org/#/c/125927/ (NikitaKonovalov, 18:06:40)

  2. News / updates (SergeyLukjanov, 18:08:44)
    1. Juno RC2 successfully released https://launchpad.net/sahara/juno/juno-rc2 (SergeyLukjanov, 18:09:14)

  3. Juno status (SergeyLukjanov) (SergeyLukjanov, 18:18:20)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (SergeyLukjanov, 18:18:33)
    2. We need review for https://wiki.openstack.org/wiki/Sahara/ReleaseNotes/Juno (SergeyLukjanov, 18:20:04)

  4. Upcoming release schedule (SergeyLukjanov) (SergeyLukjanov, 18:21:15)
    1. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (SergeyLukjanov, 18:21:25)

  5. Design Summit @ Paris (SergeyLukjanov, 18:22:56)
    1. https://etherpad.openstack.org/p/kilo-sahara-summit-topics (SergeyLukjanov, 18:23:20)
    2. 5 sessions + half day meetup (SergeyLukjanov, 18:24:21)

  6. Specs re-org (SergeyLukjanov) (SergeyLukjanov, 18:31:45)
    1. http://specs.openstack.org/openstack/nova-specs/ (SergeyLukjanov, 18:34:38)
    2. AGREED: re-org to have approved / implemented separation for specs (SergeyLukjanov, 18:37:58)

  7. Open discussion (SergeyLukjanov, 18:46:29)


Meeting ended at 18:58:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SergeyLukjanov (132)
  2. tmckay (47)
  3. elmiko (44)
  4. aignatov (24)
  5. tosky (18)
  6. alazarev (18)
  7. crobertsrh (11)
  8. NikitaKonovalov (9)
  9. openstack (3)
  10. sreshetnyak (3)
  11. dmitryme (1)
  12. ylobankov1 (1)


Generated by MeetBot 0.1.4.