#openstack-meeting-alt: sahara

Meeting started by alazarev at 18:01:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda (alazarev, 18:02:04)

  1. sahara@horizon status (croberts, NikitaKonovalov) (alazarev, 18:02:41)
  2. News / updates (alazarev, 18:05:25)
  3. Action items from the last meeting (alazarev, 18:11:40)
  4. Design Summit @ Paris (alazarev, 18:12:07)
    1. https://wiki.openstack.org/wiki/Summit/Kilo/Etherpads#Sahara (crobertsrh, 18:14:58)

  5. Update meeting time to make Asia folks able to attend meetings (alazarev, 18:16:39)
    1. AGREED: people who need time shift should drive this effort (alazarev, 18:19:57)

  6. Open discussion (alazarev, 18:20:24)
    1. https://review.openstack.org/#/c/130153/ (tmckay, 18:20:53)
    2. https://github.com/openstack/requirements (tmckay, 18:36:47)
    3. ACTION: tmckay email cores summarizing discussion on cm_api global requirement (tmckay, 18:41:14)


Meeting ended at 18:45:21 UTC (full logs).

Action items

  1. tmckay email cores summarizing discussion on cm_api global requirement


Action items, by person

  1. tmckay
    1. tmckay email cores summarizing discussion on cm_api global requirement


People present (lines said)

  1. tmckay (49)
  2. alazarev (41)
  3. elmiko (39)
  4. tellesnobrega_ (16)
  5. tosky (12)
  6. crobertsrh (9)
  7. jodah (6)
  8. sreshetnyak (5)
  9. openstack (3)


Generated by MeetBot 0.1.4.