#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:00:13 UTC (full logs).

Meeting summary

    1. HELP: (SergeyLukjanov, 18:00:41)
    2. http://wiki.openstack.org/wiki/Meetings/SaharaAgenda (SergeyLukjanov, 18:01:14)

  1. horizon status (elmiko, 18:02:08)
  2. News / updates (SergeyLukjanov, 18:04:22)
    1. https://etherpad.openstack.org/p/sahara-security-guide-notes (elmiko, 18:05:09)

  3. Open discussion (SergeyLukjanov, 18:14:38)
    1. ACTION: discuss bug/doc/spec days at Jan. 15 meeting (elmiko, 18:15:33)
    2. https://github.com/openstack/heat/blob/master/heat/common/wsgi.py#L248 (alazarev, 18:36:29)
    3. https://github.com/openstack/heat/blob/master/heat/common/wsgi.py#L328 (alazarev, 18:40:23)
    4. https://wiki.openstack.org/wiki/Security/Projects/Bandit (elmiko, 18:50:39)
    5. ACTION: elmiko to run bandit against codebase (elmiko, 18:54:40)


Meeting ended at 18:58:52 UTC (full logs).

Action items

  1. discuss bug/doc/spec days at Jan. 15 meeting
  2. elmiko to run bandit against codebase


Action items, by person

  1. elmiko
    1. elmiko to run bandit against codebase


People present (lines said)

  1. SergeyLukjanov (62)
  2. elmiko (33)
  3. alazarev (22)
  4. crobertsrh (15)
  5. tmckay (11)
  6. weiting (6)
  7. openstack (4)
  8. kchen (4)
  9. huichun (2)
  10. tosky (1)


Generated by MeetBot 0.1.4.