#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:02:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda (SergeyLukjanov, 18:02:26)

  1. sahara@horizon status (crobertsrh, NikitaKonovalov) (SergeyLukjanov, 18:02:33)
    1. https://etherpad.openstack.org/p/sahara-reviews-in-horizon (SergeyLukjanov, 18:02:42)

  2. News / updates (SergeyLukjanov, 18:05:23)
    1. FPF is today (SergeyLukjanov, 18:05:38)
    2. https://wiki.openstack.org/wiki/FeatureProposalFreeze is FPF description (SergeyLukjanov, 18:08:10)
    3. ACTION: investigate hacking checks for import groups (Nikolay_St, 18:21:27)
    4. ACTION: Nikolay_St to investigate hacking checks for import groups (SergeyLukjanov, 18:22:55)
    5. ACTION: Nikolay_St attend next Log Working Group meeting (Nikolay_St, 18:23:55)
    6. https://review.openstack.org/161448 (tmckay, 18:24:05)
    7. https://review.openstack.org/161250 (tmckay, 18:24:05)
    8. https://review.openstack.org/157563 (tmckay, 18:24:05)

  3. Open discussion (SergeyLukjanov, 18:29:20)
    1. https://review.openstack.org/#/c/154037/ (Nikolay_St, 18:33:05)
    2. https://review.openstack.org/#/c/160814/ (tmckay, 18:35:46)
    3. https://review.openstack.org/#/c/142632/ need probably moved to heat repo (alazarev, 18:50:54)


Meeting ended at 18:59:49 UTC (full logs).

Action items

  1. investigate hacking checks for import groups
  2. Nikolay_St to investigate hacking checks for import groups
  3. Nikolay_St attend next Log Working Group meeting


Action items, by person

  1. Nikolay_St
    1. Nikolay_St to investigate hacking checks for import groups
    2. Nikolay_St attend next Log Working Group meeting


People present (lines said)

  1. SergeyLukjanov (55)
  2. elmiko (49)
  3. tmckay (45)
  4. Nikolay_St (22)
  5. egafford (17)
  6. tosky (16)
  7. NikitaKonovalov (10)
  8. huichun_ (7)
  9. sreshetn1ak (7)
  10. alazarev (6)
  11. crobertsrh (4)
  12. openstack (3)
  13. weiting (2)
  14. vgridnev_ (1)


Generated by MeetBot 0.1.4.