#openstack-meeting-3: sahara

Meeting started by SergeyLukjanov at 14:01:19 UTC (full logs).

Meeting summary

  1. sahara@horizon status (crobertsrh, NikitaKonovalov) (SergeyLukjanov, 14:01:46)
    1. https://etherpad.openstack.org/p/sahara-reviews-in-horizon (SergeyLukjanov, 14:01:53)
    2. https://github.com/openstack/horizon/blob/master/openstack_dashboard/test/integration_tests/tests/test_sahara_job_binaries.py (SergeyLukjanov, 14:07:58)

  2. News / updates (SergeyLukjanov, 14:10:39)
    1. https://review.openstack.org/#/q/owner:%22Vitaly+Gridnev%22+status:open,n,z (vgridnev, 14:12:21)

  3. Liberty-1 (SergeyLukjanov, 14:16:05)
    1. Liberty-1 next week (Jun 23-25) (SergeyLukjanov, 14:17:39)
    2. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (SergeyLukjanov, 14:17:44)
    3. Liberty release tag for sahara will be 3.0.0 (SergeyLukjanov, 14:18:02)

  4. Next client releases (SergeyLukjanov, 14:20:35)
    1. https://etherpad.openstack.org/p/sahara-liberty-client (SergeyLukjanov, 14:25:24)
    2. https://etherpad.openstack.org/p/sahara-liberty-client (elmiko, 14:26:26)
    3. AGREED: no need for the separate saharaclient core group (SergeyLukjanov, 14:31:08)

  5. Hadoop 1 drop (SergeyLukjanov, 14:32:06)
    1. https://review.openstack.org/#/c/192563/ (NikitaKonovalov, 14:39:11)

  6. Open discussion (SergeyLukjanov, 14:40:45)
    1. https://review.openstack.org/#/c/192574/ (vgridnev, 14:48:40)


Meeting ended at 15:02:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SergeyLukjanov (87)
  2. tmckay (44)
  3. elmiko (33)
  4. tosky (25)
  5. tellesnobrega (18)
  6. NikitaKonovalov (13)
  7. crobertsrh (7)
  8. vgridnev (6)
  9. alazarev (6)
  10. openstack (5)
  11. huichun (4)
  12. egafford (4)
  13. kchen (3)
  14. esikachev (2)
  15. carl_baldwin (2)
  16. pino|work (1)
  17. pc_m (1)
  18. sreshetnyak (1)


Generated by MeetBot 0.1.4.