#openstack-meeting-3: sahara

Meeting started by SergeyLukjanov at 14:01:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda (SergeyLukjanov, 14:01:26)

  1. sahara@horizon status (crobertsrh, NikitaKonovalov) (SergeyLukjanov, 14:01:57)
    1. https://etherpad.openstack.org/p/sahara-reviews-in-horizon (SergeyLukjanov, 14:02:07)
    2. https://review.openstack.org/#/c/197363/ (NikitaKonovalov, 14:02:39)

  2. spark version status (elmiko) (SergeyLukjanov, 14:09:06)
    1. https://review.openstack.org/#/c/195054 introduces 1.3 version of spark, but sahara plugin only lists 0.9.1 and 1.0.0 (https://review.openstack.org/#/c/196686 adds 1.3.1 to the sahara plugin -- venza), and we have no way to regenerate older versions (SergeyLukjanov, 14:09:33)
    2. AGREED: keep only latest spark version active and deprecate older versions (SergeyLukjanov, 14:17:23)

  3. News / updates (SergeyLukjanov, 14:18:09)
    1. https://docs.google.com/presentation/d/1qv2L1AVJ2BuBfBX33bE2hBu4KROV4l5h5xVHG9S9Sp8/edit?usp=sharing (weiting, 14:20:22)

  4. Open discussion (SergeyLukjanov, 14:25:18)


Meeting ended at 15:00:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SergeyLukjanov (56)
  2. elmiko (43)
  3. NikitaKonovalov (21)
  4. venza (19)
  5. kchen (15)
  6. tosky (10)
  7. egafford (10)
  8. tellesnobrega (6)
  9. vgridnev (6)
  10. openstack (5)
  11. weiting (3)
  12. AndreyPavlov (3)
  13. elmiko__ (1)
  14. esikachev (1)
  15. huichun (1)


Generated by MeetBot 0.1.4.