#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:00:32 UTC (full logs).

Meeting summary

  1. sahara@horizon status (crobertsrh, NikitaKonovalov) (SergeyLukjanov, 18:02:42)
    1. https://etherpad.openstack.org/p/sahara-reviews-in-horizon (SergeyLukjanov, 18:03:41)

  2. News / updates (SergeyLukjanov, 18:12:23)
    1. https://review.openstack.org/#/q/status:open+branch:master+topic:bp/support-vanilla-2-7-1,n,z (vgridnev, 18:13:36)
    2. https://review.openstack.org/#/c/182310/ (huichun, 18:16:00)
    3. https://review.openstack.org/#/c/192097/ (huichun, 18:16:10)
    4. https://review.openstack.org/#/c/201448/ (huichun, 18:16:20)

  3. Client release plans (SergeyLukjanov, 18:18:38)
    1. https://etherpad.openstack.org/p/sahara-liberty-client (SergeyLukjanov, 18:18:53)
    2. https://review.openstack.org/#/c/193157/ (vgridnev, 18:19:28)
    3. AGREED: release client early next week (SergeyLukjanov, 18:25:45)

  4. Open discussion (SergeyLukjanov, 18:27:26)
    1. https://review.openstack.org/#/c/209542/ (elmiko, 18:50:38)


Meeting ended at 18:55:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. elmiko (67)
  2. SergeyLukjanov (62)
  3. crobertsrh (18)
  4. tosky (17)
  5. david-lyle (10)
  6. vgridnev (9)
  7. huichun (8)
  8. NikitaKonovalov (4)
  9. openstack (3)
  10. alazarev (3)
  11. apavlov (2)
  12. weiting (1)


Generated by MeetBot 0.1.4.