#openstack-meeting-3: sahara

Meeting started by SergeyLukjanov at 14:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda (SergeyLukjanov, 14:00:34)

  1. sahara@horizon status (crobertsrh, NikitaKonovalov) (SergeyLukjanov, 14:01:42)
    1. https://etherpad.openstack.org/p/sahara-reviews-in-horizon (SergeyLukjanov, 14:01:49)

  2. News / updates (SergeyLukjanov, 14:13:55)
    1. https://github.com/openstack/rally/blob/master/rally/plugins/openstack/scenarios/tempest/tempest.py it looks pretty simple :) (SergeyLukjanov, 14:25:46)

  3. Client release plans (SergeyLukjanov, 14:31:00)
    1. https://etherpad.openstack.org/p/sahara-liberty-client (SergeyLukjanov, 14:31:05)

  4. Bug triage / fix days / doc days (SergeyLukjanov, 14:33:03)
    1. AGREED: Bug triage day on Aug 17 (TBD volunteer), Bug fix day on Aug 24 (egafford) and Doc update day on Aug 31 (elmiko) (SergeyLukjanov, 14:41:30)

  5. Open discussion (SergeyLukjanov, 14:43:47)
    1. https://review.openstack.org/207208 (elmiko, 14:44:17)


Meeting ended at 14:59:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SergeyLukjanov (58)
  2. tmckay (41)
  3. elmiko (33)
  4. huichun (20)
  5. NikitaKonovalov (18)
  6. tosky (17)
  7. aignatov (14)
  8. vgridnev (14)
  9. kchen (13)
  10. AndreyPavlov (10)
  11. egafford (10)
  12. crobertsrh (8)
  13. openstack (5)
  14. weiting (2)
  15. pino|work (1)
  16. regXboi (1)
  17. tellesnobrega (1)
  18. vikram_ (1)
  19. esikachev (1)
  20. sreshetnyak (1)


Generated by MeetBot 0.1.4.