#openstack-meeting-alt: sahara

Meeting started by elmiko at 18:01:04 UTC (full logs).

Meeting summary

  1. sahara@horizon status (crobertsrh, NikitaKonovalov) (elmiko, 18:03:00)
    1. https://etherpad.openstack.org/p/sahara-reviews-in-horizon (crobertsrh, 18:03:04)
    2. AGREED: monitor how contrib and +1 from sahara team == +2 helps merging patches to horizon and have a session about it on summit (SergeyLukjanov, 18:14:00)

  2. News / updates (SergeyLukjanov, 18:14:03)
  3. Bug triage / fix days / doc days progress (SergeyLukjanov, 18:25:17)
    1. https://bugs.launchpad.net/sahara/+bug/1419643 (elmiko, 18:33:13)
    2. AGREED: change saharaclient to exit with error if not provided any input, and take "-" argument to specify that stdin input is expected (elmiko, 18:34:32)

  4. Client release plans (SergeyLukjanov, 18:38:22)
  5. API v2 (SergeyLukjanov, 18:43:49)
  6. Sahara / Zaqar integration for guest agents implementation (SergeyLukjanov, 18:53:37)
  7. Last minute open discussion (SergeyLukjanov, 18:58:18)


Meeting ended at 19:00:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. elmiko (86)
  2. SergeyLukjanov (73)
  3. tmckay (24)
  4. egafford (22)
  5. crobertsrh (12)
  6. tosky (9)
  7. openstack (8)
  8. redrobot (4)
  9. tellesnobrega (4)
  10. huichun (4)
  11. david-lyle (4)
  12. NikitaKonovalov (3)
  13. sreshetnyak (3)
  14. vgridnev (3)
  15. apavlov (2)


Generated by MeetBot 0.1.4.