#openstack-meeting-3: sahara

Meeting started by elmiko at 14:01:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda (elmiko, 14:02:03)
    2. AGREED: to remove separated dashboard discussion item from meeting regular agenda (SergeyLukjanov, 14:04:06)
    3. AGREED: to remove separated dashboard discussion item from meeting regular agenda (SergeyLukjanov, 14:04:14)

  1. News / updates (SergeyLukjanov, 14:04:29)
    1. we'll have Mitaka-2 next week (SergeyLukjanov, 14:07:53)
    2. https://review.openstack.org/#/c/267543/ (esikachev, 14:08:01)

  2. Action items from the last meeting (SergeyLukjanov, 14:14:32)
  3. Separated launchpad for sahara-dashboard (SergeyLukjanov, 14:16:04)
  4. clouds.yaml support, #link https://review.openstack.org/#/c/236712/ (SergeyLukjanov, 14:25:02)
    1. https://review.openstack.org/#/c/236712/ (SergeyLukjanov, 14:25:07)

  5. API v2 progress (SergeyLukjanov, 14:33:17)
  6. Open discussion (SergeyLukjanov, 14:36:28)
    1. ACTION: elmiko do short overview of openstacksdk for next meeting (elmiko, 14:44:45)


Meeting ended at 14:59:48 UTC (full logs).

Action items

  1. elmiko do short overview of openstacksdk for next meeting


Action items, by person

  1. elmiko
    1. elmiko do short overview of openstacksdk for next meeting


People present (lines said)

  1. SergeyLukjanov (82)
  2. elmiko (79)
  3. tosky (19)
  4. huichun (13)
  5. weiting (8)
  6. esikachev (6)
  7. vgridnev (5)
  8. openstack (4)
  9. sreshetnyak (3)
  10. NikitaKonovalov (2)
  11. AndreyPavlov (2)
  12. kzaitsev_mb (1)


Generated by MeetBot 0.1.4.