14:04:15 <tellesnobrega> #startmeeting sahara
14:04:16 <openstack> Meeting started Thu Feb  9 14:04:15 2017 UTC and is due to finish in 60 minutes.  The chair is tellesnobrega. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:19 <openstack> The meeting name has been set to 'sahara'
14:04:30 <esikachev_m> Hi
14:04:39 <raissa> o/
14:04:40 <armstrong> hello
14:04:48 <tellesnobrega> sorry for starting a little late, had some internet issues
14:05:01 <jiasen> hi
14:05:06 <tellesnobrega> lets wait another minute to see if anyone else joins
14:05:39 <tosky> o/
14:06:01 <tellesnobrega> ok, I guess we have a good quorum
14:06:12 <tellesnobrega> #topic News/Updates
14:06:20 <shuyingya> o/
14:07:16 <tellesnobrega> SotK, from my side, I've been working on integrating storm to vanilla plugin but that is a little on the background now, and I'm mostly working on image generation feature that Elise proposed
14:07:20 <esikachev_m> No updates for me. But I want to debug sahara-ci on this week
14:07:30 <tellesnobrega> SotK, sorry, autocompleted to your name :)
14:07:47 <SotK> heh, np :)
14:08:01 <tellesnobrega> esikachev, it is misbehaving quite a lot, any ideas why?
14:08:48 <armstrong> Since I am new, I was looking for things done and how to contribute.
14:09:36 <tellesnobrega> armstrong, a good place to start would be to take a look at the launchpad bugs list and try to pick something up
14:09:41 <shuyingya> no updates from my side. I successfully passed the visa application today.
14:09:45 <armstrong> But honestly, I need a little guidance.
14:09:50 <tellesnobrega> shuyingya, that is great
14:10:02 <tellesnobrega> armstrong, I can try to find something with you later today
14:10:26 <armstrong> tellesnobrega: ok that will be great!
14:11:15 <tellesnobrega> awesome
14:12:13 <tellesnobrega> #topic PTG attendance
14:12:15 <shuyingya> I also can help you. If you have any help, just ping me.
14:12:41 <shuyingya> **question
14:12:51 <tellesnobrega> I know that vitaly is going and had the news that esikachev_m is also coming to atlanta
14:13:07 <tellesnobrega> anyone else has news about that?
14:13:48 <esikachev> tellesnorberga i don't know now
14:14:15 <tellesnobrega> esikachev, what happened?
14:16:26 <tellesnobrega> also about the ptg, I got an email from people from heat proposing a cross project discussion on heat performance and possible improvements, they asked us to bring some useful topics and possible issues we are having with heat so they can learn about it and try to fix
14:16:51 <tellesnobrega> I suggest that we take some time to think about this so we can try to get heat as good as possible for our use
14:17:19 <vgridnev> I forgot about meeting; sorry
14:17:29 <tellesnobrega> vgridnev, no problem
14:17:39 <tellesnobrega> I was just saying about an email I got from heat people
14:18:10 <tellesnobrega> basically they want to talk about possible issues we and other projects that use heat are having, so to improve it
14:18:56 <tellesnobrega> I can't say off the top of my head issues that we are having, so I suggest that we all together think about it so we can write them back with our feedback
14:19:16 <vgridnev> Ok
14:20:02 <tellesnobrega> #action create a list of possible issues with Heat to contribute on the cross-project gathering
14:20:34 <tellesnobrega> #topic Open Discussion
14:21:06 <tellesnobrega> so everyone knows, pike is open in master and you are encouraged to commit and review patches
14:21:25 <tellesnobrega> there is one patch hanging for a while on anti-affinity that would be great to have some eyes on it
14:21:39 <tellesnobrega> #link https://review.openstack.org/#/c/282506/
14:22:16 <tellesnobrega> other than that, we still want more stuff to discuss at the PTG, so please feel free to write on the etherpad
14:22:47 <tellesnobrega> #link https://etherpad.openstack.org/p/sahara-ptg-pike
14:22:51 <vgridnev> so, saying about my updates, nothing from me; basically busy with internal tasks
14:23:07 <vgridnev> and as far as I know esikachev is going to PTG
14:23:41 <tellesnobrega> he told me, but just now he said that he isn't sure
14:25:16 <vgridnev> who else is going?
14:25:34 <vgridnev> shuyingya, do you have news about visa?
14:25:47 <armstrong> Going where?
14:25:53 <armstrong> Boston?
14:26:00 <tellesnobrega> this is the list on the etherpad vgridnev, tellesnobrega, esikachev jeremyfreudberg
14:26:05 <tellesnobrega> armstrong, atlanta
14:26:34 <armstrong> tellesnobrega: Oh no, I am ready for Boston not Atlanta
14:26:42 <shuyingya> yep, I passed the visa application this morning. vgridnev
14:26:43 <tellesnobrega> the summit was split in 2. Now we have PTG (Project Team Gathering) and OpenStack Summit
14:27:06 <tellesnobrega> PTG is more technical and Summit is more marketing
14:27:21 <armstrong> Oh I see
14:28:05 <tellesnobrega> this will be the first PTG, so we aren't sure of how it is going to work
14:28:39 <vgridnev> tellesnobrega, have you got some messages from Heidi Joy Tretheway ? That message should be about the talks for boston; specifically about project updates
14:29:13 <tellesnobrega> vgridnev, I did't get it
14:29:43 <vgridnev> I'll forward you original messages then
14:29:51 <tellesnobrega> thanks
14:30:59 <tellesnobrega> anything else folks?
14:31:59 <vgridnev> nothing from me
14:32:00 <shuyingya> nothing from me. If you have time, please review the patches about APIv2 :)
14:32:12 <tellesnobrega> shuyingya, I will do that. Hopefully today
14:32:21 <shuyingya> thanks ^^
14:33:37 <tellesnobrega> ok guys, I guess this is all for today.
14:33:41 <tellesnobrega> Thanks
14:33:51 <tellesnobrega> armstrong, I will ping you later today
14:33:59 <tellesnobrega> #endmeeting