18:00:21 <tellesnobrega> #startmeeting sahara
18:00:22 <openstack> Meeting started Thu Feb 16 18:00:21 2017 UTC and is due to finish in 60 minutes.  The chair is tellesnobrega. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:23 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:25 <openstack> The meeting name has been set to 'sahara'
18:00:36 <vgridnev> o/
18:00:38 <raissa> o/
18:01:09 <mariannelm> o/
18:01:25 <tellesnobrega> lets wait a couple minutes to see if more people join in. I suspect this will be a very brief meeting
18:01:46 <tosky> o/
18:02:29 <vgridnev> Esikachev is not going to join today
18:02:38 <tellesnobrega> ok, lets get it started
18:02:46 <tellesnobrega> #topic News/Updates
18:03:20 <tellesnobrega> On the upstream side I'm mostly working on Image gen feature, I may have a first draft of ambari up soon for review, cdh is coming up next
18:03:28 <vgridnev> Nothing from me again, busy with internal tasks
18:03:54 <tellesnobrega> other than that, I was working on organizing PTG meet up, but I will talk more about that later
18:04:14 <tellesnobrega> mariannelm, do you have any news from you feature?
18:04:50 <mariannelm> In my opinion the patch is ready for review and possible merge as well
18:05:38 <tellesnobrega> ok, great, we can certainly put this a priority for our reviews, there is someone interested in adding new datasources to sahara
18:05:39 <mariannelm> I've tested it with Mapreduce, Spark and Storm, and the jobs succeeded, and the vanilla test from sahara-ci succedeed
18:06:00 <tellesnobrega> and your implementation will be crucial for that
18:06:04 <tellesnobrega> awesome work :)
18:06:15 <mariannelm> thank you!
18:07:10 <tellesnobrega> #link https://review.openstack.org/#/c/427359/
18:07:28 <tellesnobrega> #link https://review.openstack.org/#/c/427480/
18:07:39 <tellesnobrega> #link https://review.openstack.org/#/c/427447/
18:07:52 <tellesnobrega> SotK, guys if we could have some eyes on this would be great
18:07:57 <tellesnobrega> SotK, sorry again
18:07:58 <tellesnobrega> lol
18:08:18 <tellesnobrega> anyone else has news?
18:08:29 <tosky> just a bit busy with general ocata testing for RDO
18:09:11 <tellesnobrega> ok, great
18:09:22 <tellesnobrega> #topic PTG
18:09:42 <tellesnobrega> SotK, following the other projects structure, I've created a little schedule for us for next week
18:09:52 <tellesnobrega> #link https://etherpad.openstack.org/p/sahara-ptg-pike
18:10:06 <tellesnobrega> if you guys want to take a look and make suggestions/fixes I would appreciate it
18:10:40 <tellesnobrega> vgridnev, do you know if esikachev is making to atlanta?
18:11:01 <vgridnev> yes
18:11:39 <tellesnobrega> great, do you think it is interesting to have a time set aside for test discussion - updates, what do we need to do improve, CI, and so on?
18:11:57 <tellesnobrega> we have a couple open spots on thursday afternoon
18:12:27 <tellesnobrega> and maybe more, I've allocated big slots for topics, so the whole may not even be necessary, we will see
18:12:51 <vgridnev> tellesnobrega, actually I think few topics are quite small now
18:12:52 <tellesnobrega> tosky, do you have any suggestion for tests related discussions that you think we should address?
18:13:10 <tosky> apart from tests (I was writing it already): it's not exactly under my scope, but discussion about future plugin (linked to pig)? For example the status of Kafka (which we should have already) and maybe consider Flink?
18:13:38 <vgridnev> For example, as I see, we have pig on vanilla topic; do you have discussion points for this? For 40 minutes? Seems a little bit strange
18:14:05 <tosky> for tests, uhm, maybe check with people from CI what exactly will happen with the switch to zuulv3 and if we need to start working on the ansible playbooks to prepare the Sahara CI
18:14:23 <tellesnobrega> vgridnev, I was actually going to suggest that the responsible for the topic to provide an etherpad with topics for discussions
18:14:59 <tellesnobrega> the 40 minutes is just a rough estimate, if we finish quickly we can move on to the next topic, it is going to be a few of us, easy to coordinate
18:15:54 <tellesnobrega> nice idea tosky, I will have to write it down and maybe esikachev can bring this up there
18:15:55 <vgridnev> The important section I would like to add is that 'creation of roadmap' for Pike to see who is going to contribute something in what timeframe, because we have quite small team.
18:16:41 <tellesnobrega> vgridnev, great idea, can you add to the etherpad? And also, comment there on the time slots, reduce some if you want
18:17:27 <tellesnobrega> tosky, I like the idea of adding new plugins, sahara is being limited by not expanding to newer plugins (at least that is my thinking)
18:17:37 <tellesnobrega> I heard mesos is something hot as well
18:17:52 <tellesnobrega> not sure if it fits with our project, but worth taking a look
18:18:15 <tellesnobrega> #action vgridnev to add roadmap topic for ptg at etherpad
18:18:32 <tellesnobrega> #action tellesnobrega to add possible new plugins discussion to the etherpad
18:19:42 <tellesnobrega> just reinforcing what I said before. If you proposed some topic at the etherpad, please create a new etherpad with details of what do you want to be discussed there, topics should be enough, and paste the link at the main etherpad
18:20:23 <tosky> tellesnobrega: and if I'm not coming? Should I just add a note and leave it to the people in the room to decide wheather to talk about it?
18:21:10 <tosky> oh, well, I added few notes in the meantime :)
18:21:15 <vgridnev> tellesnobrega, is there a chance to attend via teleconference or something?
18:21:21 <vgridnev> Just wondering
18:21:31 <vgridnev> I don't think so, actually
18:21:37 <tellesnobrega> tosky, we will try to make a teleconference for the not coming people
18:22:16 <tellesnobrega> but I'm not sure if that will work out, from the last experience, quality wasn't so great, but we can certainly try.
18:22:46 <vgridnev> Do we really need strict schedule?
18:22:53 <tellesnobrega> tosky, having your notes there will at the very least guides us to the direction you intended on the topic
18:23:11 <tellesnobrega> vgridnev, actually no
18:24:33 <tellesnobrega> you think we can do better with a more relaxed schedule? I'm up for it as well
18:24:40 <tellesnobrega> not a big deal for me
18:25:31 <vgridnev> The only issue is around possible teleconferences ; in such case we need to have most important discussions as earlier as possible
18:25:47 <tellesnobrega> I see
18:26:39 <tellesnobrega> we can work without an official schedule, and we can change subjects with higher priorities for as early as possible when needed so to allow folks to participate remotely
18:28:08 <tellesnobrega> ok, do we have an agreement vgridnev?
18:28:21 <vgridnev> Agreed with the last statement
18:28:31 <tellesnobrega> awesome :)
18:28:41 <tellesnobrega> do we have anything else to discuss today?
18:28:50 <tellesnobrega> raissa?
18:29:11 <raissa> not from my side, agreed with tosky on the zuul3 discussion
18:29:19 <tellesnobrega> cool
18:29:25 <raissa> and if there's the possibility for watching remotely
18:29:31 <tellesnobrega> I will try
18:29:35 <raissa> I'd definitely want to attend
18:29:48 <tellesnobrega> I emailed ptg@openstack.com twice but got no response what so ever
18:29:57 <tellesnobrega> SotK, we will have to figure out there
18:29:58 <raissa> yeah, may be tough
18:30:19 <tellesnobrega> ok guys, if this is all we have for today
18:30:33 <tellesnobrega> we can get 30 minutes back
18:30:39 <vgridnev> ok, thanks all
18:30:44 <tellesnobrega> for those coming to Atlanta next week, see you
18:30:52 <tellesnobrega> for those not coming, you will be missed
18:31:09 <tellesnobrega> next week we won't have sahara meeting
18:31:14 <tellesnobrega> thanks all
18:31:15 <tosky> well, we will
18:31:18 <tosky> or someone will
18:31:22 <tosky> just in person :)
18:31:33 <tosky> (the meeting)
18:31:35 <tellesnobrega> I meant no irc meeting
18:31:41 <tosky> right :)
18:31:42 <raissa> hehehe
18:31:46 <raissa> see you
18:31:50 <tellesnobrega> #endmeeting