14:01:20 <tellesnobrega> #startmeeting sahara
14:01:21 <openstack> Meeting started Thu Jun  1 14:01:20 2017 UTC and is due to finish in 60 minutes.  The chair is tellesnobrega. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:25 <openstack> The meeting name has been set to 'sahara'
14:02:45 <jeremyfreudberg> o/
14:03:44 <tellesnobrega> show off hands everyone
14:03:49 <vgridnev> o/
14:04:10 <egafford> o/
14:05:18 <tellesnobrega> #topic News/Updates
14:05:57 <tellesnobrega> I'm working on the image gen and validation, it is getting closer to a final version, testing takes a long time, but we will get there
14:07:05 <vgridnev> nothing new from me, just did several reviews and today I took a look on failures in the gate to investigate the general reason of the failure.
14:07:25 <tellesnobrega> thanks for that vgridnev
14:07:40 <egafford> Just reviews recently. If there are any patches anyone would particularly like to be reviewed let me know, btw.
14:08:00 <jeremyfreudberg> thank you vgridnev, I guess I've been giving you a lot to do
14:08:01 <vgridnev> jeremyfreudberg, I bet you have such changes
14:09:05 <jeremyfreudberg> egafford, feel free to check out my recent proposal in sahara-dashboard
14:09:07 <jeremyfreudberg> some minor ux thing
14:09:10 <vgridnev> actually not so much, I just reviewed logs of sahara-engine and understood the root cause.
14:09:13 <egafford> jeremyfreudberg: Ack.
14:09:42 <tellesnobrega> vgridnev, those logs are on miratins servers?
14:09:53 <vgridnev> nope
14:10:21 <vgridnev> logs of dsvm gate jobs in Jenkins
14:10:44 <tellesnobrega> vgridnev, oh, so the logs on the patches itself?
14:10:51 <jeremyfreudberg> yes
14:10:55 <tellesnobrega> cool
14:12:39 <tellesnobrega> #topic Swifta
14:13:02 <jeremyfreudberg> what you want to say about it?
14:13:54 <tellesnobrega> jeremyfreudberg, I was talking with Luigi and Elise yesterday and if I understood correctly sahara-extra is there because of a accident, we don't really want to maintain it for too long
14:14:17 <tellesnobrega> if that is the correct understanding, adding the swifta code there is not a great idea
14:14:46 <jeremyfreudberg> well, that it is interesting and good to know
14:15:09 <tellesnobrega> vgridnev and egafford can confirm if that is correct
14:15:35 <vgridnev> that would be nice not to maintain sahara-extra
14:15:52 <jeremyfreudberg> ok, then what about the keystone v3 stuff in sahara-extra, shouldn't that go to Apache too?
14:16:12 <tellesnobrega> #action tellesnobrega take a look on sahara-extra and figure out how we can drop it
14:16:33 <tellesnobrega> jeremyfreudberg, I have to check
14:16:45 <jeremyfreudberg> (err, we can't drop the whole repo, the code for edp-adapt-for-whatever is there too)
14:17:21 <tellesnobrega> jeremyfreudberg, maybe we can merge it in sahara repo
14:17:36 <jeremyfreudberg> true
14:18:09 <tellesnobrega> I will take a look on what we use from extra, and how we can integrate it somewhere else and drop that
14:18:40 <jeremyfreudberg> sure, let me know when you figure it out
14:18:47 <tellesnobrega> jeremyfreudberg, I will
14:19:36 <jeremyfreudberg> but otherwise, we do have interest in Swifta, right, just not in the governance?
14:19:53 <tellesnobrega> SotK, on the swifta case, maybe the walmart people can just debut the code on a github and we can use it
14:20:38 <tellesnobrega> jeremyfreudberg, that is my idea yes, we can use for sure, and we probably should, but I don't think we can maintain it under the sahara umbrella
14:21:01 <jeremyfreudberg> makes sense to me
14:21:20 <tellesnobrega> awesome, so we have an agreement
14:22:25 <tellesnobrega> #topic Open Discussion
14:23:14 <jeremyfreudberg> egafford, the default templates stuff is pretty out of date, http://git.openstack.org/cgit/openstack/sahara/tree/sahara/plugins/default_templates , I thought this would be good to assign for outreachy (if you didn't already think of it yourself)
14:23:35 <jeremyfreudberg> if they're going to be working on import/export, good to familiarize with templates
14:23:47 <tellesnobrega> jeremyfreudberg, I don't think egafford has an outreachy intern this round
14:24:01 <jeremyfreudberg> oh, I thought egafford was doing that stuff
14:24:02 <jeremyfreudberg> is it you then
14:24:06 <jeremyfreudberg> someone does
14:24:08 <tellesnobrega> I'm mentoring
14:24:10 <tellesnobrega> yes
14:24:24 <jeremyfreudberg> in that case, redirect my suggestion to you
14:24:28 <tellesnobrega> jeremyfreudberg, it is a good idea for sure
14:24:46 <tellesnobrega> I will use it
14:24:54 <jeremyfreudberg> awesome
14:24:55 <tellesnobrega> it will be a good introduction to the templates
14:25:09 <tellesnobrega> thanks
14:26:22 <tellesnobrega> do we have anything to discuss today?
14:26:59 <jeremyfreudberg> not particularly
14:28:50 <tellesnobrega> I guess we can call it and we pick it up next week. Thanks guys, lets keep up the good work
14:29:03 <tellesnobrega> #endmeeting