#openstack-meeting-3: sahara

Meeting started by tellesnobrega at 14:00:09 UTC (full logs).

Meeting summary

  1. News/Updates (tellesnobrega, 14:04:08)
  2. Queens PTG (tellesnobrega, 14:24:20)
    1. https://etherpad.openstack.org/p/sahara-queens-ptg (tellesnobrega, 14:25:18)
    2. ACTION: check if we can create ubuntu 16.04 images with SIE and follow up with deprecating ubuntu 14.04 (tellesnobrega, 14:28:35)

  3. Open Discussion (tellesnobrega, 14:30:07)
    1. ACTION: tellesnobrega to look into updating default templates (tellesnobrega, 14:42:57)


Meeting ended at 14:47:35 UTC (full logs).

Action items

  1. check if we can create ubuntu 16.04 images with SIE and follow up with deprecating ubuntu 14.04
  2. tellesnobrega to look into updating default templates


Action items, by person

  1. tellesnobrega
    1. tellesnobrega to look into updating default templates


People present (lines said)

  1. tellesnobrega (49)
  2. jeremyfreudberg (40)
  3. tosky (30)
  4. openstack (3)
  5. iwonka (3)


Generated by MeetBot 0.1.4.