14:00:30 <tellesnobrega> #startmeeting sahara
14:00:30 <openstack> Meeting started Thu Sep  7 14:00:30 2017 UTC and is due to finish in 60 minutes.  The chair is tellesnobrega. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:34 <openstack> The meeting name has been set to 'sahara'
14:01:26 <tellesnobrega> I'm not sure we will have quorum for today's meeting, so I'm giving a couple minutes, if people don't show up I'm ending early
14:01:40 <shuyingya> o/
14:01:43 <tosky> o/
14:02:09 <tellesnobrega> good, we have people :)
14:02:50 <tellesnobrega> #topic News/Updates
14:03:17 <tellesnobrega> I'm currently just finishing up prep for PTG, not much upstream work going on
14:04:27 <tellesnobrega> this is one of the community goals for Queens
14:04:29 <shuyingya> most of time working on down stream task. and still investigate bug 1713012
14:04:30 <openstack> bug 1713012 in Sahara "renamed cluster fail to scale" [Undecided,New] https://launchpad.net/bugs/1713012 - Assigned to Shu Yingya (felixshu)
14:04:30 <tellesnobrega> #link https://review.openstack.org/#/c/501415/
14:05:14 <tosky> shuyingya: I was going to ask why you moved it to Invalid, but I see that you reopened it
14:05:48 <tosky> not many updates, I'm in "general testing mode" (aka: deploy with tripleo and test)
14:05:59 <tellesnobrega> shuyingya, I don't know if jeremy had a chance to test that yet
14:06:05 <tellesnobrega> I will ping him later about it
14:06:09 <shuyingya> yes, it works on scale up, but it will fail when scale down :(
14:06:32 <shuyingya> tellesnobrega, you can take a look at what I commented under the bug
14:06:38 <tellesnobrega> I will
14:07:11 <tellesnobrega> #action tellesnobrega to take a second round of testing on bug #1713012
14:07:12 <openstack> bug 1713012 in Sahara "renamed cluster fail to scale" [Undecided,New] https://launchpad.net/bugs/1713012 - Assigned to Shu Yingya (felixshu)
14:09:33 <tellesnobrega> lets move on
14:09:51 <tellesnobrega> #topic queens PTG
14:10:18 <tellesnobrega> we are all set for PTG, schedule is set and we should be all there starting on wednesday
14:10:34 <tellesnobrega> not much else on that topic
14:10:55 <tellesnobrega> shuyingya, did you have a chance to look the topics?
14:11:21 <tellesnobrega> if you want anything to be discussed that we missed please add there and we will do our best to accommodate it
14:11:23 <shuyingya> which topic?
14:11:31 <tellesnobrega> for ptg
14:11:36 <shuyingya> you mean etherpad?
14:11:37 <tellesnobrega> #link https://etherpad.openstack.org/p/sahara-queens-ptg
14:11:43 <tellesnobrega> yes
14:11:44 <shuyingya> yep, I will
14:11:59 <tellesnobrega> thanks
14:12:16 <shuyingya> you are welcome
14:12:46 <shuyingya> and tellesnobrega, you have test sahara over baremetal, right?
14:13:20 <tellesnobrega> in a manner yes. I tried it using fake baremetal nodes (vms)
14:13:29 <tellesnobrega> but yes
14:13:59 <shuyingya> have you taken some notes about it?
14:14:15 <shuyingya> or you follow nikita's notes?
14:14:20 <tellesnobrega> what kind of notes? how to do it?
14:14:43 <shuyingya> just the step to deploy cluster on baremetal
14:14:58 <tellesnobrega> I didn't follow nikita's notes, but it was a fairly flow
14:15:22 <shuyingya> I want to try it and test the performance. But not sure the limitation.
14:15:41 <shuyingya> OK, maybe I will consult you if I got any problem :)
14:15:47 <tellesnobrega> I can check nikita's notes (can you paste the link) and if needed I will update with my deployment process
14:15:54 <tellesnobrega> sure
14:16:03 <shuyingya> thanks
14:16:27 <tosky> and/or our documentation
14:16:46 <tellesnobrega> tosky, yeah
14:16:54 <shuyingya> +1
14:17:35 <tellesnobrega> #topic Open Discussion
14:18:01 <tellesnobrega> i guess this should've been done earlier but lets see if we have any more discussion topics
14:18:10 <shuyingya> I have no other questions, and I will review the PTG  etherpad later or tomorrow.
14:18:20 <tellesnobrega> thanks shuyingya
14:18:40 <shuyingya> tellesnobrega, If you test the scale down renamed cluster, please let me know
14:18:56 <tellesnobrega> shuyingya, I will do for sure
14:19:48 <shuyingya> user_domain_name=Default
14:19:48 <shuyingya> project_domain_name=Default
14:19:54 <shuyingya> And If it possible, can you investigate the RDO issue about the default value of user_domain_name
14:20:36 <shuyingya> I am not familiar with this, and I have deployed RDO with packstack two times. The bug can reproduce 100%
14:20:59 <tellesnobrega> shuyingya, can't promise much at this point (traveling in 2 days)
14:21:09 <tellesnobrega> but I will take a note to do it once I'm back
14:21:56 <shuyingya> thanks, I will try to solve it this weekend :) but can't promise too
14:22:28 <tellesnobrega> good
14:24:52 <tellesnobrega> anything else for today?
14:24:55 <tosky> not from me
14:25:19 <shuyingya> not from me too
14:25:48 <shuyingya> and just now, I commented the step to reproduce the bug
14:26:03 <tellesnobrega> shuyingya, thanks
14:26:22 <tellesnobrega> I guess we can close early today and have 34 minutes back
14:26:44 <tellesnobrega> thanks tosky and shuyingya for being here and next week we won't be having irc meeting
14:26:49 <shuyingya> so happy vacation tellesnobrega
14:26:55 <tosky> "vacation" :D
14:27:15 <tellesnobrega> "vacation" is the right way to phrase it
14:27:25 <tellesnobrega> thanks all
14:27:33 <shuyingya> bye
14:27:37 <tosky> o/
14:27:42 <tellesnobrega> #endmeeting