14:00:41 <tellesnobrega> #startmeeting sahara
14:00:42 <openstack> Meeting started Thu Oct  5 14:00:41 2017 UTC and is due to finish in 60 minutes.  The chair is tellesnobrega. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:46 <openstack> The meeting name has been set to 'sahara'
14:01:11 <tosky> o/
14:01:18 <tellesnobrega> o/
14:03:39 <tellesnobrega> waiting a little to see if anyone else shows up
14:05:52 <tellesnobrega> #topic News/Updates
14:06:31 <tellesnobrega> I'm currently working on writing specs (Decommission node) and updating the policy in code
14:06:42 <tosky> bumpy week with the zuul v3 migration and the keystone v2 removal
14:07:05 <tellesnobrega> other than that we need to keep an eye for the zuul v3
14:07:13 <tosky> zuul v3 was partially rolled back, but we still need to rewrite the jobs and I personally don't like the approach of https://review.openstack.org/#/c/509702/
14:07:27 <tosky> anyway
14:07:48 <tosky> there is another failure in the cli jobs which can have two possible issues, but I'm leaning towards keystone v2 removal
14:07:53 <tosky> so let's see
14:08:34 <tellesnobrega> tosky, I saw that. What is the best course of action with the migration of jobs? write new jobs instead of migrating old ones?
14:08:45 <tosky> I'm just discussing this on #openstack-infra
14:08:55 <tosky> technically the documentation says "copy them locally first"
14:09:06 <tosky> https://docs.openstack.org/infra/manual/zuulv3.html#moving-legacy-jobs-to-projects
14:09:13 <tosky> so I may be forced to remove the -2
14:09:18 <tellesnobrega> I see
14:09:38 <tosky> given that the migration was postponed I'd still prefer to write new jobs directly, but... let's see
14:09:55 <tellesnobrega> sounds good
14:11:15 <tellesnobrega> #topic Queens Specs
14:12:16 <tellesnobrega> I know that is only you and me here and you won't be writing specs but I just wanted to go in to record and say that it would be good to get specs submitted before Q1
14:13:44 <tosky> makes sense; which is?
14:14:00 <tosky> Oct 16 - Oct 20 	R-19
14:14:11 <tellesnobrega> yes
14:14:12 <tosky> so 2 weeks for the deadline
14:14:31 <tellesnobrega> should be enough time to get all specs at least up if not approved
14:15:02 <tosky> yes, at least we can have a more complete picture
14:15:43 <tellesnobrega> exaclty, it will gives us a better control of the whole project
14:16:45 <tosky> and we have the PTG etherpad as reference too
14:16:47 <tosky> good
14:17:06 <tellesnobrega> #action tellesnobrega to send an email to the ML about the spec soft deadline
14:18:37 <tellesnobrega> #topic Open Discussion
14:18:52 <tellesnobrega> do you have other topics for today?
14:19:22 <asteroide> hello, can we discuss about https://bugs.launchpad.net/glance/+bug/1720354
14:19:23 <openstack> Launchpad bug 1720354 in Glance "Glance doesn't send correctly authorization request to Oslo policy" [Undecided,New]
14:20:27 <tosky> asteroide: is also Sahara touched by it?
14:20:51 <asteroide> I don't know...
14:21:12 <tosky> so what should we discuss about it in this Sahara meeting? :)
14:21:54 <tellesnobrega> not sure we are the people you are looking for asteroide
14:22:30 <asteroide> Sorry maybe I'm in the wrong weeting
14:22:37 <tellesnobrega> I suggest #openstack-glance or oslo channel
14:22:48 <asteroide> OK
14:22:57 <tellesnobrega> #openstack-oslo
14:25:05 <tosky> sooo, nothing much right now; the zuul issues blocked many things
14:25:16 <tellesnobrega> yeah
14:25:29 <tosky> I hope that I will be able to fix the failing sahara-cli jobs, then I will start creating the new zuul v3 jobs
14:25:51 <tellesnobrega> sounds good
14:27:17 <tellesnobrega> I guess we can close for today, if you need a hand let me know
14:28:26 <tellesnobrega> #endmeeting