14:00:23 <tellesnobrega> #startmeeting sahara
14:00:25 <openstack> Meeting started Thu Oct 26 14:00:23 2017 UTC and is due to finish in 60 minutes.  The chair is tellesnobrega. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:26 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:28 <openstack> The meeting name has been set to 'sahara'
14:00:50 <shuyingya> hi o/
14:01:36 <tosky> o/
14:04:05 <tellesnobrega> I guess we can start
14:04:13 <tellesnobrega> #topic News/Updates
14:04:36 <tellesnobrega> I'm working on some upstream topics, like image gen for cdh 5.11
14:05:10 <tosky> I'm swamped in internal testing, and I'm keeping an eye on the Zuul v3 job migration
14:05:59 <tosky> about the latter, I put together a small brain dump about the status: what was done, what should be done, what is blocked on missing external pieces: https://etherpad.openstack.org/p/zuulv3-sahara
14:06:00 <tellesnobrega> also, looking into too big binary file bug
14:06:12 <tosky> #info https://etherpad.openstack.org/p/zuulv3-sahara
14:06:16 <shuyingya> I am working on HBase support issue, spend lot of time to build vanilla image with hbase. and found the newest script has a bug
14:06:25 <tosky> I guess only the moderator can use #info
14:06:31 <tellesnobrega> thanks tosky
14:06:37 <tellesnobrega> #info https://etherpad.openstack.org/p/zuulv3-sahara
14:06:55 <tellesnobrega> i guess it is the same
14:06:56 <tosky> or maybe it will be listed twice, let's see
14:07:45 <tellesnobrega> shuyingya, what new script? the new image gen script?
14:07:49 <tellesnobrega> and what bug?
14:08:08 <shuyingya> no, sahara-image-elements project
14:08:26 <tellesnobrega> oh, is the bug easy explainable?
14:08:30 <shuyingya> after jeremy's s3 patch, vanilla cluster can't be started
14:08:49 <shuyingya> Let me file a bug tomorrow.
14:08:52 <shuyingya> :)
14:09:00 <tellesnobrega> shuyingya, I was going to ask just that
14:09:01 <tellesnobrega> thanks
14:10:02 <tosky> shuyingya: only vanilla?
14:10:53 <shuyingya> I only build the vanilla image and test it. not sure other plugin
14:11:46 <shuyingya> https://github.com/openstack/sahara-image-elements/commit/a77a9a978a655044a0b58a299df965c89391090d
14:13:10 <shuyingya> I revert this change and build a new image in my local env and the cluster can successfully start
14:13:41 <tellesnobrega> tosky, shuyingya maybe we should take some time to test other plugins as well
14:14:37 <tosky> tellesnobrega: yes, and maybe see if disable the element s3_hadoop temporarily
14:14:40 <tosky> here and there
14:14:51 <tellesnobrega> yes
14:14:55 <shuyingya> agree
14:16:07 <tellesnobrega> #action test plugins to see if cluster are starting and if needed disable s3_hadoop element
14:16:43 <shuyingya> Chinese network blockade makes it difficult to compile images, so maybe you can help to test it
14:17:07 <tellesnobrega> shuyingya, I will help for sure
14:17:23 <shuyingya> It takes me nearly two days to build a vanilla image :(
14:17:32 <shuyingya> thanks
14:17:40 <tellesnobrega> no problem
14:18:44 <tellesnobrega> moving on
14:18:46 <shuyingya> anyway, the HBase support work goes well now.
14:18:52 <tellesnobrega> great
14:20:30 <tellesnobrega> #topic Open Discussion
14:21:19 <tellesnobrega> do we have any topics for discussion here?
14:21:32 <tellesnobrega> I'm pretty much over with all my topics
14:22:12 <tosky> if have comments or questions about the zuul v3 progress, please add them at the bottom of the document above or just ask me (as usual) here on IRC
14:22:45 <tellesnobrega> sounds good tosky
14:23:53 <shuyingya> I don't have any other questions this week :)
14:30:25 <tellesnobrega> ok, since there isn't much more to discuss, we can call it
14:30:41 <tellesnobrega> #endmeeting