#openstack-meeting-3: sahara

Meeting started by tenobreg at 14:02:33 UTC (full logs).

Meeting summary

  1. News/Updates (tenobreg, 14:03:23)
  2. OpenStack Summit Sydney (tenobreg, 14:18:26)
  3. Open Discussion (tenobreg, 14:27:06)
    1. ACTION: tellesnobrega to request release of saharaclient (tenobreg, 14:28:22)


Meeting ended at 14:38:38 UTC (full logs).

Action items

  1. tellesnobrega to request release of saharaclient


People present (lines said)

  1. tenobreg (65)
  2. shuyingya (15)
  3. tosky (14)
  4. jeremyfreudberg (14)
  5. openstack (3)


Generated by MeetBot 0.1.4.