#openstack-meeting-3: sahara

Meeting started by tellesnobrega at 14:00:48 UTC (full logs).

Meeting summary

  1. News/Updates (tellesnobrega, 14:05:22)
  2. plugins update (tellesnobrega, 14:20:07)
    1. ACTION: update vanilla to 2.8.2 also pig, hive and oozie(?) (tellesnobrega, 14:26:09)
    2. ACTION: update spark to 2.2.0 (tellesnobrega, 14:33:12)
    3. https://cwiki.apache.org/confluence/display/AMBARI/Installation+Guide+for+Ambari+2.6.0 (tellesnobrega, 14:41:21)
    4. https://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.6.0/bk_support-matrices/content/ch_matrices-ambari.html#ambari_stack (shuyingy_, 14:42:00)
    5. https://hortonworks.com/blog/hdp-2-6-3-dataplane-service/ (tellesnobrega, 14:46:05)
    6. ACTION: update ambari to 2.6 with HDP to 2.6.3 (tellesnobrega, 14:49:17)


Meeting ended at 15:01:39 UTC (full logs).

Action items

  1. update vanilla to 2.8.2 also pig, hive and oozie(?)
  2. update spark to 2.2.0
  3. update ambari to 2.6 with HDP to 2.6.3


People present (lines said)

  1. tellesnobrega (106)
  2. jeremyfreudberg (44)
  3. tosky (43)
  4. shuyingy_ (37)
  5. openstack (3)
  6. shuyingya (2)


Generated by MeetBot 0.1.4.