#openstack-meeting-alt: satori

Meeting started by zns at 15:00:31 UTC (full logs).

Meeting summary

  1. action items (zns, 15:02:42)
    1. ACTION: zns start ML discussion & blueprint for built-in python data plane discovery (zns, 15:03:18)
    2. ACTION: caleb_ Developer docs for doing discovery using Python rather than the command line (zns, 15:04:23)
    3. https://blueprints.launchpad.net/satori/+spec/ip-and-netloc-info (gondoi, 15:04:26)
    4. https://blueprints.launchpad.net/satori/+spec/ip-and-netloc-info (zns, 15:04:38)
    5. https://wiki.openstack.org/wiki/Satori/Specialize-in-Tripple-O-Discovery (gusmaskowitz, 15:06:57)
    6. https://wiki.openstack.org/wiki/Satori/Specialize-in-Tripple-O-Discovery (zns, 15:07:14)
    7. https://blueprints.launchpad.net/satori/+spec/satori-specialize-in-tripple-o (zns, 15:08:11)
    8. https://blueprints.launchpad.net/satori/+spec/satori-minimal (samstav, 15:10:58)
    9. https://gist.github.com/smlstvnh/9863169 (samstav, 15:13:21)
    10. AGREED: we'll handle the local use case by creating a satori-local package and having satori depend on it to minimize duplication of code and keeping packages clean. (zns, 15:28:39)

  2. Schema https://wiki.openstack.org/wiki/Satori/DiscoverySchema (zns, 15:29:49)


Meeting ended at 15:59:08 UTC (full logs).

Action items

  1. zns start ML discussion & blueprint for built-in python data plane discovery
  2. caleb_ Developer docs for doing discovery using Python rather than the command line


Action items, by person

  1. zns
    1. zns start ML discussion & blueprint for built-in python data plane discovery


People present (lines said)

  1. zns (86)
  2. samstav (41)
  3. jasonpgignac (31)
  4. gondoi (26)
  5. gusmaskowitz (7)
  6. hhoover (6)
  7. openstack (3)


Generated by MeetBot 0.1.4.