15:00:10 <zns> #startmeeting satori
15:00:10 <openstack> Meeting started Mon May 19 15:00:10 2014 UTC and is due to finish in 60 minutes.  The chair is zns. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:13 <openstack> The meeting name has been set to 'satori'
15:00:45 <zns> Hi - who's here for the satori meeting?
15:01:00 <Guest81874> o/
15:01:01 <gondoi> o/
15:01:04 <Guest81874> wait...
15:01:45 <rwalker__> o/
15:01:48 <rwalker__> that's better
15:01:52 <zns> :-)
15:02:34 <zns> #topic update on the Juno Summit in Atlanta
15:03:24 <zns> We did not push hard on satori during the summit, mainly because we don't have much to show yet and our target audience (operators supporting end users) is limited.
15:03:59 <zns> However, we did make some good connections with the Mirantis team working on Rubick - https://wiki.openstack.org/wiki/Rubick
15:04:29 <zns> They voiced interest in using satori for OpenStack infrastructure discovery.
15:05:05 <zns> So a good next step for us would be to look at the project and maybe implement the code to have it call satori.
15:05:38 <rwalker__> Their mission statement seems very compatible
15:05:46 <zns> We also have pending work on ssh tunneling and psexec (Windows) remote execution that samstav will be working on (he's off today).
15:06:43 <zns> Indeed. They also seem to be implementing a backend and API to store the configs. That's work that we have running internally at Rackspace, so very compatible and something were can use or contribute our experience to.
15:07:12 <zns> #topic Action Items
15:07:27 <zns> Keeping my incomplete item on the list...
15:07:31 <zns> #action zns start ML discussion & blueprint for built-in python data plane discovery
15:08:07 <zns> The Schema Blueprint is implemented and merged into master. We have not shipped a new release to pypi yet though.
15:09:15 <rwalker__> I still need to write a blueprint for application discovery and get that code finalized
15:10:04 <zns> rwalker__ that would be great.
15:10:59 <zns> One thing we also have limited implementation of is control plane discovery. Listening to some of the discussions about LBaaS in Neutron, it feels like there is still a way to go before we could use that.
15:11:06 <zns> The Mirantis folks also suggested we engage the community more actively, so I'm going to look into that and start attending any Rubick meetings too.
15:11:37 <zns> #topic general discussion
15:12:26 <zns> Anything else anyone want to ring up? I feel there is still some digesting of information from the summit to be done before any big next steps.
15:12:53 <zns> going once...
15:13:02 <rwalker__> nothing from me
15:13:07 <zns> cool.
15:13:13 <zns> twice and gone.
15:13:34 <zns> Thanks! See you next week. (except, maybe rwalker__ :-) )
15:13:40 <rwalker__> :)
15:13:46 <zns> #endmeeting