15:00:43 <samstav> #startmeeting satori
15:00:44 <openstack> Meeting started Mon Jun 30 15:00:43 2014 UTC and is due to finish in 60 minutes.  The chair is samstav. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:48 <openstack> The meeting name has been set to 'satori'
15:02:40 <samstav> Howdy. Welcome to the satori meeting. Who's here?
15:03:33 <n1ck-o> Hi samstav, I'm here
15:06:45 <samstav> cool. Thanks n1ck-o
15:07:39 <samstav> #topic action items
15:08:02 <samstav> We will punt an item for zns
15:08:13 <samstav> #action zns start ML discussion & blueprint for built-in python data plane discovery
15:09:57 <samstav> n1ck-o, last week I added an item for you, to address the comments on
15:09:59 <samstav> #link https://review.openstack.org/#/c/98383/
15:10:49 <n1ck-o> OK
15:10:50 <samstav> Since you weren't around then, I could declare it again for you to comment on next week
15:14:15 <samstav> #action n1ck-o Address comments on submission 98383
15:16:46 <samstav> #action samstav See about removing the subprocess call to another python module. Do this seamlessly inside pse.oh instead
15:17:38 <samstav> I might not be able to get to that item for a while. Lots of other work going on.
15:17:45 <samstav> I'll punt it until I do.
15:18:47 <samstav> #topic general-discussion
15:19:45 <samstav> I like to post links related to current blueprints/submissions, to have in the minutes
15:19:55 <samstav> #link https://github.com/rackerlabs/posh-ohai
15:20:03 <samstav> #link https://github.com/rackerlabs/ohai-plugins
15:20:10 <samstav> #link https://github.com/samstav/satori/blob/windows-support/satori/pse.py#L155-L159
15:20:33 <samstav> Unless there's anything else to add, I'll go ahead and close
15:21:15 <n1ck-o> Thanks a lot samstav, I'm fine, nothing from me, please go ahead and close
15:21:38 <samstav> n1ck-o, think you can drop in next week? maybe we can collaborate on your submission later this week
15:21:48 <samstav> thanks for coming, too
15:21:57 <n1ck-o> samstav: sure, I should be available next week, I'll block the time in my calendar now
15:22:12 <samstav> cool
15:22:17 <samstav> see you then
15:22:22 <samstav> #endmeeting