#openstack-meeting-alt: satori

Meeting started by zns at 15:00:37 UTC (full logs).

Meeting summary

  1. Action Items (zns, 15:06:07)
    1. ACTION: : walker_ Create a blueprint for choosing the escalation prefix ("sudo" OR "su -" OR ?) when running commands in ssh.py (zns, 15:07:05)
    2. https://review.openstack.org/#/c/98383/ (samstav, 15:10:02)
    3. https://review.openstack.org/#/c/106134/ (samstav, 15:11:04)
    4. https://wiki.openstack.org/wiki/Oslo/blueprints/asyncio (walker_, 15:25:21)
    5. http://eventlet.net/doc/patching.html#eventlet.patcher.is_monkey_patched (samstav, 15:31:30)


Meeting ended at 15:59:38 UTC (full logs).

Action items

  1. : walker_ Create a blueprint for choosing the escalation prefix ("sudo" OR "su -" OR ?) when running commands in ssh.py


Action items, by person

  1. walker_
    1. : walker_ Create a blueprint for choosing the escalation prefix ("sudo" OR "su -" OR ?) when running commands in ssh.py


People present (lines said)

  1. samstav (65)
  2. zns (47)
  3. walker_ (9)
  4. clarkb (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.