15:00:59 <samstav> #startmeeting satori
15:00:59 <openstack> Meeting started Mon Aug  4 15:00:59 2014 UTC and is due to finish in 60 minutes.  The chair is samstav. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:00 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:02 <openstack> The meeting name has been set to 'satori'
15:01:52 <samstav> Anyone here for the satori meeting?
15:04:43 <samstav> #topic action items
15:05:48 <samstav> There was an item for nick-o to move the serviceinstall example into satori so that we can depend on upstream rather than a github branch.
15:06:22 <samstav> That has been completed in submission 111256
15:06:31 <samstav> #link https://review.openstack.org/#/c/111256/
15:06:46 <samstav> Needs moar review... zns?
15:07:15 <samstav> #action zns review submission 111256 ( Move serviceinstall to satori )
15:07:44 <walker_> I have a fever and the only cure is ... review
15:08:16 <samstav> #action walker_ review submission 111256 ( Move serviceinstall to satori )
15:08:18 <samstav> :)))
15:08:22 <walker_> :)
15:08:45 <samstav> good fer what ails ye
15:09:38 <samstav> Once we get this merged in, we'll be ready for some extensive testing and a new release to pypi
15:10:10 <samstav> #action everyone: try to break satori once after 111256 is merged
15:11:11 <samstav> #action zns cut a release after 111256 is tested and merged
15:12:24 <samstav> walker_, should I set an action item for you to write a patch for "allow non-sudo escalations" ?
15:12:28 <samstav> #link https://blueprints.launchpad.net/satori/+spec/allow-non-sudo-escalation
15:12:52 <samstav> I am willing to take that one if you'd prefer
15:12:59 <samstav> But it's up to you
15:14:15 <walker_> I can take that
15:14:38 <walker_> But please set an action item
15:15:01 <samstav> ok, cool.
15:15:45 <samstav> #action walker_ Implementation for blueprint: allow non sudo escalation
15:16:36 <samstav> #topic general discussion
15:17:05 <samstav> I think that's about it. Quick meeting today. Anything else?
15:18:11 <samstav> Great. Until next week...
15:18:38 <samstav> #endmeeting