15:01:14 <samstav> #startmeeting satori
15:01:15 <openstack> Meeting started Mon Aug 18 15:01:14 2014 UTC and is due to finish in 60 minutes. The chair is samstav. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:18 <openstack> The meeting name has been set to 'satori'
15:03:56 <samstav> Hello, who's here for satori?
15:04:16 <walker_> o/
15:05:10 <samstav> Might just be us walker_
15:05:21 <samstav> #topic action items
15:05:34 <walker_> I've had worse company samstav
15:05:36 <walker_> :)
15:06:20 <samstav> I think most of the action items mentioned in the previous meeting have been completed
15:06:30 <samstav> Open submissions have all been reviews
15:06:35 <samstav> reviewed*
15:08:43 <samstav> walker_ drafted https://blueprints.launchpad.net/satori/+spec/allow-non-sudo-escalation
15:09:04 <samstav> walker_ shall we assign that to you?
15:09:12 <walker_> Sure!
15:10:13 <samstav> done
15:10:30 <samstav> Let me know if you have any questions on the workflow
15:10:54 <samstav> #action Implementation for blueprint: allow non sudo escalation
15:11:01 <samstav> #link https://blueprints.launchpad.net/satori/+spec/allow-non-sudo-escalation
15:11:35 <samstav> I've just assigned myself to this new blueprint
15:11:37 * samstav #link https://blueprints.launchpad.net/satori/+spec/remain-open-post-remote-execute
15:11:44 <walker_> nice
15:12:00 <samstav> oops
15:12:07 <samstav> #action walker_ Implementation for blueprint: allow non sudo escalation
15:12:25 <samstav> #action samstav Implementation for blueprint: remain open post remote execute
15:13:25 <samstav> Not sure when Nico will have spare cycles again, but I'll go ahead and set this item
15:14:29 <samstav> #action n1ck-o Implementation for blueprint: check if powershell version is supported before trying PoSh-Ohai
15:14:37 <samstav> #link https://blueprints.launchpad.net/satori/+spec/powershell-version
15:15:10 <samstav> #topic general discussion
15:15:21 <samstav> I think that's really about it. Mostly assigning people to do things!
15:15:39 <samstav> Were there any other features running in fork that we need to create blueprints for?
15:16:06 <samstav> I think there's just the non-sudo escalation...
15:16:26 <samstav> That is the only diff between stackforge/master and our fork
15:16:51 <samstav> Alright then, until next week...
15:16:55 <samstav> Adios
15:18:07 <walker_> Thanks!
15:18:17 <samstav> #endmeeting