15:02:06 <samstav> #startmeeting satori
15:02:07 <openstack> Meeting started Mon Aug 25 15:02:06 2014 UTC and is due to finish in 60 minutes.  The chair is samstav. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:10 <openstack> The meeting name has been set to 'satori'
15:03:29 <openstack> zns: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:04:13 <samstav> Who's here for satori?
15:04:20 <zns> o/
15:05:02 <samstav> Should be fairly quick today. Last week's meeting was mostly assigning items, and it looks like most of them were completed.
15:05:10 <samstav> #action items
15:05:18 <samstav> #topic action items
15:06:01 <samstav> I finished the implementation for the "allow non sudo escalation blueprint" and it was merged.
15:06:22 <samstav> Also finished the implementation for the "remain open post remote execute" blueprint. It was also merged.
15:06:48 <samstav> #link https://github.com/stackforge/satori/commit/bfb8247f541023860935b952d04738fb2d2d3df9
15:06:52 <zns> And those made it into the new release...
15:06:58 <samstav> #link https://github.com/stackforge/satori/commit/31aa43591d00f93f85bc3ade7d9a80aad36b8b19
15:07:10 <samstav> Great. Which version is that now zns?
15:07:30 <zns> v0.1.5 - https://pypi.python.org/pypi/satori/0.1.5
15:08:07 <samstav> Cool. The only outstanding item is for n1ck-o
15:08:22 <samstav> Which I'll go ahead and push forward.
15:08:33 <zns> What item was that?
15:08:40 <samstav> #action n1ck-o Implementation for blueprint: check if powershell version is supported before trying PoSh-Ohai
15:08:47 <zns> Cool
15:09:16 <samstav> That's it for action items.
15:09:22 <samstav> #topic general discussion
15:09:29 <zns> What are we using for python 3 instead of eventlet?
15:09:45 <zns> Or do we depend on event let at all now?
15:09:53 <samstav> We don't strictly depend on it now
15:10:00 <zns> Excellent.
15:10:10 <samstav> The import is checked, and falls back to stdlib threading
15:10:42 <samstav> #link https://github.com/stackforge/satori/blob/master/satori/__init__.py#L17-L21
15:10:46 <zns> Thanks
15:12:13 <samstav> of course. The agenda has no other specifics for this week. We should probably schedule some topics for discussion in the next couple weeks
15:12:53 <samstav> In the near future we'll add the monitoring agent sys info provider
15:13:39 <zns> We should discuss roadmap and some of the outstanding roadmap, but I'm not sure what/when we'll get to that. We'll see what comes out of using v0.1.5 internally at Rackspace.
15:13:51 <samstav> That sounds good
15:14:19 <samstav> I'm going to note these two things
15:14:30 <samstav> #idea monitoring agent sysinfo provider
15:14:53 <samstav> #idea support ssl/tls related checks in satori
15:16:09 <samstav> That's it, then, I think. Anything else?
15:16:17 <zns> Thanks. Good by me.
15:16:26 <samstav> cool. Until next week. Adios
15:16:29 <samstav> #endmeeting