#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:07:39 UTC (full logs).

Meeting summary

  1. Agenda (SergeyLukjanov, 18:08:45)
    1. Savanna core updates (SergeyLukjanov, 18:08:45)
    2. REST API validation updates (SergeyLukjanov, 18:08:45)
    3. Manual scaling updates (SergeyLukjanov, 18:08:45)
    4. UI updates (SergeyLukjanov, 18:08:45)
    5. Documentation updates (SergeyLukjanov, 18:08:46)
    6. Releasing updates (SergeyLukjanov, 18:08:46)
    7. Other updates (SergeyLukjanov, 18:08:47)
    8. Action items from the last meeting (SergeyLukjanov, 18:08:47)
    9. General discussion (SergeyLukjanov, 18:08:48)

  2. Savanna core updates (SergeyLukjanov, 18:09:03)
    1. multi-tenancy support has been implemented and merged into the repo (SergeyLukjanov, 18:09:53)
    2. several minor bug fixes and improvements (SergeyLukjanov, 18:10:26)
    3. support for attaching Cinder volumes has been implemented and merged into the repo (SergeyLukjanov, 18:11:00)
    4. bug w/incorrect content type determination has been fixed (thanks for mattf) (SergeyLukjanov, 18:11:48)

  3. REST API validation updates (SergeyLukjanov, 18:12:07)
    1. https://review.openstack.org/#/c/35675/ (aignatov3, 18:13:02)

  4. Manual scaling updates (SergeyLukjanov, 18:15:34)
  5. UI updates (SergeyLukjanov, 18:19:27)
    1. Savanna dashboard supports templates copying for both template types (SergeyLukjanov, 18:21:11)
    2. Savanna dashboard supports cluster scaling (SergeyLukjanov, 18:21:25)

  6. Documentation updates (SergeyLukjanov, 18:23:57)
    1. https://blueprints.launchpad.net/savanna/+spec/docs-for-v0.2 (ruhe, 18:24:32)
    2. ACTION: ruhe to add work items to the white board with assignments for docs bp (SergeyLukjanov, 18:26:22)

  7. Releasing updates (SergeyLukjanov, 18:26:37)
    1. https://launchpad.net/savanna/0.2 (SergeyLukjanov, 18:27:18)
    2. Savanna 0.2a1 version : https://launchpad.net/savanna/+milestone/0.2a1 : Bugs targeted: 1 Won't Fix, 16 Fix Committed && Blueprints targeted: 22 Implemented (SergeyLukjanov, 18:28:39)
    3. 0.2a1 - today (SergeyLukjanov, 18:29:16)
    4. 0.2a2 - Monday - July, 8 (SergeyLukjanov, 18:29:22)
    5. 0.2a3 / 0.2-rc1 - Wednesday - July, 10 (SergeyLukjanov, 18:29:30)
    6. 0.2 - Monday - July, 15 (SergeyLukjanov, 18:29:36)

  8. Other updates (SergeyLukjanov, 18:30:57)
    1. Now Savanna generates hadoop user keypairs for provisioned clusters (aignatov3, 18:34:46)
    2. Fedora dib elements workking with Savanna 0.2 were checked in (aignatov3, 18:35:28)
    3. A lot of integration tests has been merged into the repo (SergeyLukjanov, 18:36:16)

  9. Action items from the last meeting (SergeyLukjanov, 18:37:53)
    1. DONE: Nadya to send info about manual cluster scaling plans to the mailing list (SergeyLukjanov, 18:38:22)

  10. General discussion (SergeyLukjanov, 18:40:24)
    1. https://wiki.openstack.org/wiki/Savanna/EDP (SergeyLukjanov, 18:41:38)
    2. JFYI you can always use savanna-all@lists.launchpad.net mailing lists and #savanna irc channel to find us and ask your questions (SergeyLukjanov, 18:44:58)


Meeting ended at 18:45:01 UTC (full logs).

Action items

  1. ruhe to add work items to the white board with assignments for docs bp


Action items, by person

  1. ruhe
    1. ruhe to add work items to the white board with assignments for docs bp


People present (lines said)

  1. SergeyLukjanov (93)
  2. aignatov3 (29)
  3. ruhe (13)
  4. nkonvalov (7)
  5. openstack (3)
  6. akuznetsov (1)


Generated by MeetBot 0.1.4.