#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:06:59 UTC (full logs).

Meeting summary

  1. Agenda (SergeyLukjanov, 18:07:21)
    1. News / updates (SergeyLukjanov, 18:07:21)
    2. Action items from the last meeting (SergeyLukjanov, 18:07:21)
    3. General discussion (SergeyLukjanov, 18:07:21)

  2. News / updates (SergeyLukjanov, 18:07:28)
    1. Savanna 0.2.1 released has been released with bunch of bug fixes and improvements (SergeyLukjanov, 18:08:05)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-July/012747.html (SergeyLukjanov, 18:08:24)
    3. https://wiki.openstack.org/wiki/Savanna/ReleaseNotes/0.2.1 (SergeyLukjanov, 18:08:44)
    4. active work started on both EDP and scaling component (SergeyLukjanov, 18:10:19)
    5. we are working now on implementing conductor abstraction (SergeyLukjanov, 18:10:44)
    6. https://review.openstack.org/#/c/39671/ (aignatov_, 18:12:47)
    7. http://a8e0dce84b3f00ed7910-a5806ff0396addabb148d230fde09b7b.r31.cf1.rackcdn.com/oozie-3.3.2.tar.gz (aignatov_, 18:15:16)
    8. VOTE: Voted on "Rename "Job Source" to …?" Results are (SergeyLukjanov, 18:27:50)
    9. VOTE: Voted on "Rename "Job Source" to …?" Results are, JobDepot: 1, JobOrigin: 5, JobHome: 2 (SergeyLukjanov, 18:30:12)
    10. ACTION: tmckayrh will make a blueprint for an uncompiled source code management component (tmckayrh, 18:54:49)
    11. ACTION: _crobertsrh create blueprint for EDP Horizon dashboard (since Robert is working on UI part) (ruhe_, 18:55:38)

  3. Action items from the last meeting (SergeyLukjanov, 18:56:30)
    1. https://bugs.launchpad.net/savanna/+bug/1206249 (SergeyLukjanov, 18:56:53)
    2. https://blueprints.launchpad.net/savanna/+spec/savanna-in-ubuntu (SergeyLukjanov, 18:56:58)

  4. General discussion (SergeyLukjanov, 18:57:25)
    1. ACTION: tmckayrh will update sequence diagrams and etherpad to show proper flow and the rename of Job Source Component to Job Origin Component (tmckayrh, 18:58:16)
    2. ACTION: akuznetsov will rename the Job Source Component to Job Origin Component (tmckayrh, 19:00:23)
    3. JFYI you can always use openstack-dev@lists.openstack.org mailing lists and #savanna irc channel to find us and ask your questions (SergeyLukjanov, 19:02:00)


Meeting ended at 19:02:08 UTC (full logs).

Action items

  1. tmckayrh will make a blueprint for an uncompiled source code management component
  2. _crobertsrh create blueprint for EDP Horizon dashboard (since Robert is working on UI part)
  3. tmckayrh will update sequence diagrams and etherpad to show proper flow and the rename of Job Source Component to Job Origin Component
  4. akuznetsov will rename the Job Source Component to Job Origin Component


Action items, by person

  1. _crobertsrh
    1. _crobertsrh create blueprint for EDP Horizon dashboard (since Robert is working on UI part)
  2. akuznetsov
    1. akuznetsov will rename the Job Source Component to Job Origin Component
  3. tmckayrh
    1. tmckayrh will make a blueprint for an uncompiled source code management component
    2. tmckayrh will update sequence diagrams and etherpad to show proper flow and the rename of Job Source Component to Job Origin Component


People present (lines said)

  1. SergeyLukjanov (72)
  2. tmckayrh (50)
  3. aignatov_ (30)
  4. akuznetsov (20)
  5. openstack (15)
  6. ruhe_ (13)
  7. Nadya_ (13)
  8. benl__ (10)
  9. dmitryme (9)
  10. ruhe (4)
  11. _crobertsrh (4)
  12. mattf (3)
  13. NikitaKonovalov (1)


Generated by MeetBot 0.1.4.