#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:03:15 UTC (full logs).

Meeting summary

  1. Agenda (SergeyLukjanov, 18:03:32)
    1. News / updates (SergeyLukjanov, 18:03:32)
    2. Roadmap cleanup / update (SergeyLukjanov, 18:03:32)
    3. Action items from the last meeting (SergeyLukjanov, 18:03:32)
    4. General discussion (SergeyLukjanov, 18:03:32)

  2. News / updates (SergeyLukjanov, 18:03:39)
    1. Savanna was accepted as an incubated project (SergeyLukjanov, 18:04:47)
    2. https://review.openstack.org/#/c/48491/ (SergeyLukjanov, 18:05:50)

  3. Roadmap cleanup / update (SergeyLukjanov, 18:11:26)
    1. https://launchpad.net/savanna/+milestone/0.3a1 (ruhe, 18:13:29)
    2. ACTION: SergeyLukjanov to move next-gen architecture to the next release (SergeyLukjanov, 18:13:56)
    3. ACTION: SergeyLukjanov to move Monitoring support to the next release (SergeyLukjanov, 18:14:09)

  4. Action items from the last meeting (SergeyLukjanov, 18:17:22)
    1. ACTION: aignatov Update roadmap with Heat integration [DONE] (SergeyLukjanov, 18:17:42)

  5. General discussion (SergeyLukjanov, 18:17:54)
    1. JFYI you can always use openstack-dev@lists.openstack.org mailing lists and #savanna irc channel to find us and ask your questions (SergeyLukjanov, 18:25:43)
    2. https://wiki.openstack.org/wiki/Summit#Before_the_Design_Summit (SergeyLukjanov, 18:27:04)


Meeting ended at 18:43:01 UTC (full logs).

Action items

  1. SergeyLukjanov to move next-gen architecture to the next release
  2. SergeyLukjanov to move Monitoring support to the next release


Action items, by person

  1. SergeyLukjanov
    1. SergeyLukjanov to move next-gen architecture to the next release
    2. SergeyLukjanov to move Monitoring support to the next release


People present (lines said)

  1. SergeyLukjanov (45)
  2. aignatov_ (23)
  3. ruhe (14)
  4. jspeidel (13)
  5. dmitryme (5)
  6. openstack (4)
  7. tmckay (3)
  8. NikitaKonovalov (2)
  9. alazarev (2)
  10. crobertsrh (1)
  11. mattf (1)
  12. ogelbukh (1)


Generated by MeetBot 0.1.4.