#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:10:14 UTC (full logs).

Meeting summary

  1. Agenda (SergeyLukjanov, 18:10:24)
    1. https://wiki.openstack.org/wiki/Meetings/SavannaAgenda#Next_meetings (SergeyLukjanov, 18:10:27)

  2. Action items from the last meeting (SergeyLukjanov, 18:10:36)
    1. ACTION: SergeyLukjanov to check that all blueprints created and ping guys to make them if not (SergeyLukjanov, 18:11:06)
    2. ACTION: SergeyLukjanov add links to the blueprints to roadmap (SergeyLukjanov, 18:11:13)

  3. News / updates (SergeyLukjanov, 18:11:35)
    1. https://review.openstack.org/#/c/55978/ (aignatov, 18:13:20)
    2. https://wiki.openstack.org/wiki/Release_Naming (mattf, 18:20:32)

  4. Roadmap update / cleanup (SergeyLukjanov, 18:23:47)
  5. savanna client cli (SergeyLukjanov, 18:26:34)
    1. https://blueprints.launchpad.net/python-savannaclient/+spec/python-savannaclient-cli (mattf, 18:27:08)
    2. https://github.com/openstack/python-neutronclient/tree/master/neutronclient/tests/unit (SergeyLukjanov, 18:33:45)
    3. https://github.com/openstack/python-heatclient (aignatov, 18:34:22)
    4. https://github.com/openstack/python-neutronclient/blob/master/neutronclient/neutron/v2_0/network.py#L114 (SergeyLukjanov, 18:40:33)

  6. Open Discussion (SergeyLukjanov, 18:49:48)


Meeting ended at 19:00:18 UTC (full logs).

Action items

  1. SergeyLukjanov to check that all blueprints created and ping guys to make them if not
  2. SergeyLukjanov add links to the blueprints to roadmap


Action items, by person

  1. SergeyLukjanov
    1. SergeyLukjanov to check that all blueprints created and ping guys to make them if not
    2. SergeyLukjanov add links to the blueprints to roadmap


People present (lines said)

  1. SergeyLukjanov (84)
  2. mattf (57)
  3. aignatov (29)
  4. tmckay (21)
  5. jmaron (16)
  6. dmitryme (11)
  7. ErikB (6)
  8. akuznetsov (4)
  9. NikitaKonovalov (3)
  10. openstack (3)
  11. alazarev (2)
  12. crobertsrh (1)


Generated by MeetBot 0.1.4.