#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:03:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SavannaAgenda (SergeyLukjanov, 18:06:13)

  1. News / updates (SergeyLukjanov, 18:06:22)
    1. Savanna and it's client are now gated together (SergeyLukjanov, 18:07:13)
    2. We have now simple CLI tests in Tempest that are gated for Savanna and client (SergeyLukjanov, 18:07:36)
    3. client docs moved to client (SergeyLukjanov, 18:08:12)
    4. we're going to support Hadoop 2 in all plugins for Icehouse (SergeyLukjanov, 18:09:04)
    5. HDP 2.0 support was merged (SergeyLukjanov, 18:09:35)

  2. icehouse-3 (SergeyLukjanov, 18:15:34)
    1. https://launchpad.net/savanna/+milestone/icehouse-3 (SergeyLukjanov, 18:15:38)
    2. code freeze - Mar 4 (SergeyLukjanov, 18:15:56)
    3. https://wiki.openstack.org/wiki/FeatureFreeze (SergeyLukjanov, 18:16:55)
    4. https://wiki.openstack.org/wiki/StringFreeze (SergeyLukjanov, 18:17:00)

  3. Project naming collision (SergeyLukjanov, 18:21:05)
    1. http://civs.cs.cornell.edu/cgi-bin/results.pl?num_winners=10&id=E_5dd4f18fde38ce8e&algorithm=beatpath (SergeyLukjanov, 18:21:40)
    2. VOTE: Voted on "Remove 'stackadoop' from candidates for new Savanna name?" Results are, yes: 11 (SergeyLukjanov, 18:25:39)
    3. VOTE: Voted on "Send top 5 options to foundation for verification (Gravity, Sahara, Quazar, Stellar, Caravan)?" Results are, yes: 11, please_send_savanna_just_to_try: 1 (SergeyLukjanov, 18:33:16)
    4. VOTE: Voted on "Should we have a final voting to choose new name from the list of verified options?" Results are, yes: 11 (SergeyLukjanov, 18:41:09)

  4. docs (ruhe, 2 mins) (SergeyLukjanov, 18:44:50)
    1. ACTION: ruhe to create a bp for tracking doc updates (SergeyLukjanov, 18:47:34)

  5. Open discussion (SergeyLukjanov, 18:50:35)


Meeting ended at 18:59:38 UTC (full logs).

Action items

  1. ruhe to create a bp for tracking doc updates


Action items, by person

  1. ruhe
    1. ruhe to create a bp for tracking doc updates


People present (lines said)

  1. SergeyLukjanov (111)
  2. aignatov (36)
  3. tmckay (22)
  4. ruhe (19)
  5. alazarev (17)
  6. themistymay (16)
  7. openstack (16)
  8. jspeidel (13)
  9. dmitryme (12)
  10. ErikB (6)
  11. NikitaKonovalov (5)
  12. bob_nettleton (4)
  13. sreshetnyak (4)


Generated by MeetBot 0.1.4.