#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:01:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SavannaAgenda (SergeyLukjanov, 18:02:10)

  1. News / updates (SergeyLukjanov, 18:02:18)
    1. 5 new name candidates are under lawyers review, results should be available in a few days (SergeyLukjanov, 18:03:02)
    2. client 0.5.0 was released few days ago with update auth, entrypoint code and CLI (SergeyLukjanov, 18:03:30)
    3. https://review.openstack.org/#/c/74145/ (SergeyLukjanov, 18:14:54)

  2. Icehouse-3 status (SergeyLukjanov, 18:22:29)
  3. Project naming collision (SergeyLukjanov, 18:28:25)
    1. latest update - candidates are under review (SergeyLukjanov, 18:28:40)
    2. we should rename before I release (SergeyLukjanov, 18:28:53)
    3. AGREED: setup final voting for 2 business days (SergeyLukjanov, 18:51:37)

  4. Open discussion (SergeyLukjanov, 18:53:05)


Meeting ended at 18:59:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SergeyLukjanov (116)
  2. aignatov (32)
  3. alazarev (22)
  4. tmckay (20)
  5. dmitryme (7)
  6. crobertsrh (6)
  7. themistymay (5)
  8. tosky (5)
  9. ErikB (5)
  10. openstack (3)
  11. ylobankov1 (2)
  12. sreshetnyak (2)


Generated by MeetBot 0.1.4.