#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:02:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SavannaAgenda (SergeyLukjanov, 18:03:14)

  1. News / updates (SergeyLukjanov, 18:03:21)
    1. lawyers response about new name options: "From the trademark search, Sahara and Caravan are the best options." (SergeyLukjanov, 18:04:14)
    2. design summit sessions proposition site will be open soon (SergeyLukjanov, 18:19:16)

  2. Project naming collision (SergeyLukjanov, 18:21:14)
    1. http://www.telegraph.co.uk/travel/picturegalleries/7198319/The-best-retro-caravans.html?image=11 (tmckay, 18:39:01)
    2. VOTE: Voted on "Choose the new name from the options suggested by lawyers *Sahara and Caravan) as the best from the trademarks pov?" Results are, Yes: 13 (SergeyLukjanov, 18:40:30)
    3. VOTE: Voted on "Choose "Sahara" w/o additional voting?" Results are, Yes: 10, Abstain: 4 (SergeyLukjanov, 18:48:43)
    4. AGREED: rename project to "Sahara" (SergeyLukjanov, 18:56:30)


Meeting ended at 18:59:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SergeyLukjanov (109)
  2. mattf (42)
  3. tmckay (16)
  4. openstack (15)
  5. alazarev (15)
  6. ruhe (11)
  7. ErikB1 (11)
  8. sreshetnyak (10)
  9. IlyaE (10)
  10. elmiko (8)
  11. ylobankov (7)
  12. bob_nettleton (6)
  13. _nadya_ (3)
  14. NikitaKonovalov (3)
  15. crobertsrh (3)


Generated by MeetBot 0.1.4.