#openstack-meeting: scheduler

Meeting started by n0ano at 14:59:45 UTC (full logs).

Meeting summary

  1. scheduler scaling (n0ano, 15:04:55)
    1. ACTION: n0ano to start thread on openstack-dev about messages to scheduler (n0ano, 15:23:37)
    2. https://blueprints.launchpad.net/nova/+spec/generic-host-state-for-scheduler (PhilDay, 15:25:21)

  2. DB free compute node (n0ano, 15:29:04)
  3. opens (n0ano, 15:31:53)


Meeting ended at 15:37:12 UTC (full logs).

Action items

  1. n0ano to start thread on openstack-dev about messages to scheduler


Action items, by person

  1. n0ano
    1. n0ano to start thread on openstack-dev about messages to scheduler
  2. openstack
    1. n0ano to start thread on openstack-dev about messages to scheduler


People present (lines said)

  1. n0ano (41)
  2. PhilDay (23)
  3. senhuang (6)
  4. garyk (5)
  5. openstack (3)
  6. haomaiwang (1)
  7. pmurray (1)


Generated by MeetBot 0.1.4.