#openstack-meeting: scheduler

Meeting started by n0ano at 15:00:53 UTC (full logs).

Meeting summary

  1. ceilometer vs. nova metric collector (n0ano, 15:03:51)
    1. AGREED: extend the scheduler for now, have a joint session at the summit with scheduler & ceilometer to see intersections (n0ano, 15:24:08)

  2. a simple way to improve nova scheduler (n0ano, 15:24:31)
    1. ACTION: kill the periodic update (even if just for scalability measurements) (n0ano, 15:47:55)
    2. ACTION: analyze the `current` scheduler (n0ano, 15:48:39)
    3. ACTION: n0ano to create BP to remove the periodic update (n0ano, 15:58:16)


Meeting ended at 16:01:09 UTC (full logs).

Action items

  1. kill the periodic update (even if just for scalability measurements)
  2. analyze the `current` scheduler
  3. n0ano to create BP to remove the periodic update


Action items, by person

  1. n0ano
    1. n0ano to create BP to remove the periodic update
  2. UNASSIGNED
    1. kill the periodic update (even if just for scalability measurements)
    2. analyze the `current` scheduler


People present (lines said)

  1. jog0 (72)
  2. n0ano (63)
  3. PaulMurray (61)
  4. boris-42 (40)
  5. Alexei_987 (11)
  6. alaski (10)
  7. ogelbukh (7)
  8. llu-laptop (6)
  9. glikson (5)
  10. openstack (3)
  11. jgallard (2)
  12. uvirtbot (1)


Generated by MeetBot 0.1.4.