#openstack-meeting: scheduler

Meeting started by n0ano at 15:01:05 UTC (full logs).

Meeting summary

  1. Perspective for nova scheduler (n0ano, 15:04:11)
    1. https://docs.google.com/document/d/1_DRv7it_mwalEZzLy5WO92TJcummpmWL4NWsWf0UWiQ/edit#heading=h.6ixj0ctv4rwu (n0ano, 15:04:30)
    2. ACTION: boris-42 & debo_os to merge proposals (n0ano, 15:42:16)
    3. ACTION: come up with benchmark to measure DB vs. RPC scalability (n0ano, 15:42:42)

  2. opens (n0ano, 15:55:56)


Meeting ended at 15:57:20 UTC (full logs).

Action items

  1. boris-42 & debo_os to merge proposals
  2. come up with benchmark to measure DB vs. RPC scalability


Action items, by person

  1. boris-42
    1. boris-42 & debo_os to merge proposals
  2. debo_os
    1. boris-42 & debo_os to merge proposals


People present (lines said)

  1. boris-42 (106)
  2. n0ano (44)
  3. jog0 (32)
  4. PhilDay (20)
  5. debo_os (18)
  6. doron (9)
  7. openstack (3)
  8. jgallard (2)
  9. garyk (1)


Generated by MeetBot 0.1.4.