#openstack-meeting-alt: scheduler

Meeting started by jaypipes at 13:59:59 UTC (full logs).

Meeting summary

  1. quick recap of placement/scheduler topics from PTG (jaypipes, 14:01:54)
    1. https://etherpad.openstack.org/p/nova-ptg-stein (jaypipes, 14:02:43)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-September/134541.html (jaypipes, 14:06:31)
    3. latest etherpad on placement extraction bits: https://etherpad.openstack.org/p/placement-extract-stein-3 (jaypipes, 14:11:02)
    4. the grenade postgresql job patch https://review.openstack.org/#/c/602124/ (mriedem, 14:11:24)

  2. placement and scheduler blueprints for Stein (jaypipes, 14:12:47)
  3. open discussion (jaypipes, 14:27:32)
    1. ACTION: all to review gibi's consumer generation patch series (jaypipes, 14:27:47)
    2. Gibi's consumer generation patch series; https://review.openstack.org/#/q/topic:bp/use-nested-allocation-candidates+(status:open+OR+status:merged) (jaypipes, 14:28:20)


Meeting ended at 14:56:58 UTC (full logs).

Action items

  1. all to review gibi's consumer generation patch series


Action items, by person

  1. gibi
    1. all to review gibi's consumer generation patch series


People present (lines said)

  1. jaypipes (65)
  2. gibi (29)
  3. mriedem (24)
  4. tetsuro (14)
  5. wkite (12)
  6. bauzas (11)
  7. dansmith (6)
  8. openstack (3)


Generated by MeetBot 0.1.4.