#openstack-meeting: scheduler sub-group

Meeting started by n0ano at 15:00:19 UTC (full logs).

Meeting summary

  1. network bandwidth aware scheduling (n0ano, 15:04:00)
    1. https://blueprints.launchpad.net/nova/+spec/network-bandwidth-entitlement (PhilDay, 15:22:47)
    2. https://wiki.openstack.org/wiki/NetworkBandwidthEntitlement (PhilDay, 15:22:59)

  2. group/ensemble scheduling (senhuang, 15:24:23)
    1. https://review.openstack.org/#/c/28880/ (senhuang, 15:26:12)
    2. ACTION: Reaching out to Russell about the code reviews for parts of a big feature (senhuang, 15:36:31)

  3. open-discussion (senhuang, 15:47:49)


Meeting ended at 16:00:50 UTC (full logs).

Action items

  1. Reaching out to Russell about the code reviews for parts of a big feature


People present (lines said)

  1. PhilDay (51)
  2. senhuang (40)
  3. garyk (23)
  4. n0ano (22)
  5. glikson (21)
  6. russellb (13)
  7. openstack (4)
  8. jgallard_ (4)
  9. primeministerp (3)
  10. alaski (1)


Generated by MeetBot 0.1.4.