#openstack-meeting: scheduling
Meeting started by garyk at 15:04:00 UTC
(full logs).
Meeting summary
- summit sessions (garyk, 15:04:36)
- https://etherpad.openstack.org/IceHouse-Nova-Scheduler-Sessions
(PhilD,
15:04:51)
- scheduler metrics and ceilometer (garyk, 15:07:07)
- ACTION: PaulMurray to
lead the metrics scheduling (garyk,
15:09:16)
- image properties and host capabilities (garyk, 15:12:11)
- scheduler performance (garyk, 15:14:08)
- https://etherpad.openstack.org/IceHouse-Nova-Scheduler-Sessions
(garyk,
15:16:15)
- scheduling across services (garyk, 15:22:25)
- private clouds (garyk, 15:34:00)
- multiple scheduler policies (garyk, 15:35:42)
- additional sessions (garyk, 15:38:25)
- ACTION: discuss
resource tracker next week (garyk,
15:51:09)
- irc://chat.freenode.com:6667/#endmeeting
(garyk,
16:01:12)
Meeting ended at 16:01:58 UTC
(full logs).
Action items
- PaulMurray to lead the metrics scheduling
- discuss resource tracker next week
Action items, by person
- PaulMurray
- PaulMurray to lead the metrics scheduling
People present (lines said)
- garyk (82)
- boris-42 (45)
- PhilD (44)
- alaski (30)
- PaulMurray (11)
- glikson (4)
- openstack (3)
- Yathiraj (2)
Generated by MeetBot 0.1.4.