#openstack-meeting: scheduling

Meeting started by garyk at 15:03:34 UTC (full logs).

Meeting summary

  1. summit sessions (garyk, 15:04:24)
    1. ACTION: consider combining "smart resource placement" and "multiple scheuler policies" to one session (garyk, 15:28:32)

  2. resource tracking (garyk, 15:30:32)
  3. MikeSpreitzer's mail (garyk, 15:54:05)
    1. ACTION: discuss MikeSpreitzer proposal next week (garyk, 15:58:23)
    2. ACTION: check if we can merge/combine sessions (garyk, 15:58:41)


Meeting ended at 16:00:36 UTC (full logs).

Action items

  1. consider combining "smart resource placement" and "multiple scheuler policies" to one session
  2. discuss MikeSpreitzer proposal next week
  3. check if we can merge/combine sessions


Action items, by person

  1. MikeSpreitzer
    1. discuss MikeSpreitzer proposal next week
  2. UNASSIGNED
    1. consider combining "smart resource placement" and "multiple scheuler policies" to one session
    2. check if we can merge/combine sessions


People present (lines said)

  1. garyk (55)
  2. MikeSpreitzer (49)
  3. alaski (37)
  4. Yathi (10)
  5. glikson (9)
  6. openstack (3)


Generated by MeetBot 0.1.4.