#openstack-meeting: scientific-sig

Meeting started by oneswig at 11:00:03 UTC (full logs).

Meeting summary

    1. Agenda for today https://wiki.openstack.org/wiki/Scientific_SIG#IRC_Meeting_November_21st_2018 (oneswig, 11:00:41)

  1. Lustre and Manila (oneswig, 11:03:41)
    1. http://www.mellanox.com/page/products_dyn?product_family=255&mtag=sb7780 (janders, 11:08:12)
    2. https://nci.org.au/wp-content/uploads/2016/07/LUG-2016-sjjfowler-hpc-data-in-the-cloud.pdf is probably what I'll follow for now (Elwell, 11:09:55)
    3. ACTION: oneswig to follow up on Lustre + Manila interest group (oneswig, 11:25:24)

  2. Berlin wash-up (oneswig, 11:26:41)
    1. Etherpad from the meeting https://etherpad.openstack.org/p/Berlin-Scientific-SIG-Meeting (oneswig, 11:28:46)
    2. ACTION: oneswig to contact Blair re state of knowledge on GPUs (oneswig, 11:52:46)
    3. ACTION: janders to research BeeGFS functional requirements for Manila (oneswig, 11:56:06)

  3. AOB (oneswig, 11:56:28)


Meeting ended at 12:01:17 UTC (full logs).

Action items

  1. oneswig to follow up on Lustre + Manila interest group
  2. oneswig to contact Blair re state of knowledge on GPUs
  3. janders to research BeeGFS functional requirements for Manila


Action items, by person

  1. janders
    1. janders to research BeeGFS functional requirements for Manila
  2. oneswig
    1. oneswig to follow up on Lustre + Manila interest group
    2. oneswig to contact Blair re state of knowledge on GPUs


People present (lines said)

  1. oneswig (81)
  2. janders (40)
  3. Elwell (27)
  4. dh3 (12)
  5. miloa (11)
  6. verdurin (5)
  7. openstack (3)
  8. mgoddard (3)
  9. priteau (1)


Generated by MeetBot 0.1.4.