#openstack-meeting: scientific-sig

Meeting started by oneswig at 11:00:25 UTC (full logs).

Meeting summary

    1. Agenda for today https://wiki.openstack.org/wiki/Scientific_SIG#IRC_Meeting_June_5th_2019 (oneswig, 11:01:11)

  1. Coherent SDN fabrics (oneswig, 11:01:36)
    1. Spec in review https://review.opendev.org/#/c/565463/ (oneswig, 11:03:30)
    2. https://review.opendev.org/#/c/565463/12/specs/stein/sbi-database-consistency.rst@332 looks like it might be able to address that (janders, 11:14:26)
    3. ACTION: janders Involve Mellanox tech team on the issue (oneswig, 11:18:35)
    4. ACTION: oneswig mgoddard add comments to the bug report and/or spec (oneswig, 11:18:49)

  2. CERN OpenStack roundup (oneswig, 11:19:18)
    1. Ilya's presentation https://indico.cern.ch/event/776411/contributions/3402240/attachments/1851629/3039923/08_-_Distributed_Tracing_in_OpenStack.pptx.pdf (oneswig, 11:22:44)

  3. Secure Computing Environments (oneswig, 11:26:12)
    1. BioMedIT project in Basel https://indico.cern.ch/event/776411/contributions/3345191/attachments/1851634/3039929/05_-_Secure_IT_framework_for_Personalised_Health_data.pdf (oneswig, 11:28:23)
    2. https://indico.cern.ch/event/776411/contributions/ (martial_, 11:28:54)

  4. Justification whitepaper for on premise cloud for research and scientific computing (oneswig, 11:55:11)
    1. Andrew Jones presentation https://www.linkedin.com/pulse/cloud-hpc-dose-reality-andrew-jones/ (oneswig, 11:57:25)


Meeting ended at 12:00:46 UTC (full logs).

Action items

  1. janders Involve Mellanox tech team on the issue
  2. oneswig mgoddard add comments to the bug report and/or spec


Action items, by person

  1. janders
    1. janders Involve Mellanox tech team on the issue
  2. mgoddard
    1. oneswig mgoddard add comments to the bug report and/or spec
  3. oneswig
    1. oneswig mgoddard add comments to the bug report and/or spec


People present (lines said)

  1. oneswig (79)
  2. janders (31)
  3. b1airo (19)
  4. dh3 (18)
  5. mgoddard (13)
  6. verdurin (8)
  7. martial_ (6)
  8. heikkine (4)
  9. openstack (4)
  10. hberaud (2)


Generated by MeetBot 0.1.4.