#openstack-meeting: scientific-sig

Meeting started by oneswig at 21:00:18 UTC (full logs).

Meeting summary

    1. Agenda for today https://wiki.openstack.org/wiki/Scientific_SIG#IRC_Meeting_August_6th_2019 (oneswig, 21:00:49)

  1. OpenStack user survey (oneswig, 21:06:23)
    1. yer tiz https://www.openstack.org/user-survey/survey-2019/landing (oneswig, 21:06:37)

  2. Monitoring for Chargeback and Accounting (oneswig, 21:07:32)
    1. ACTION: oneswig to canvas for interest on Manila driver for BeeGFS (oneswig, 21:12:47)
    2. CloudKitty and Monasca (episode 1) https://www.stackhpc.com/cloudkitty-and-monasca-1.html (oneswig, 21:14:50)

  3. AOB (oneswig, 21:31:38)


Meeting ended at 22:00:29 UTC (full logs).

Action items

  1. oneswig to canvas for interest on Manila driver for BeeGFS


Action items, by person

  1. oneswig
    1. oneswig to canvas for interest on Manila driver for BeeGFS


People present (lines said)

  1. oneswig (60)
  2. janders (43)
  3. b1airo (14)
  4. priteau (6)
  5. tbarron (3)
  6. openstack (3)
  7. clarkb (1)
  8. trandles (1)


Generated by MeetBot 0.1.4.